Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 17 of 17

  1. #1

    Join Date
    Dec 2011
    Location
    Laurel Springs, NJ, US MINOR OUTLYING ISLANDS
    Posts
    11
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    Warning: Aerofly 5 may not run on mac 10.5

    Hello everyone, I just joined this forum and this is my first post. My name is John and my son's name is John, hense the screen name.We are just getting started in tis hobby so I know very little about it at this piont. I purchased Aerofly 5 and it wont run on my mac. I checked the system requirements online and on the ebay site where I purchased it and both said that it would run on os 10.5 or 10.6 I have an imac with os version 10.5.8, 2.66 GHz intell Core2 Duo processor, 4GB 1067 MHz DDR3, NVIDIA GE Force 9400 VRAM 256 MB. When i received Aerofly 5, the instructions that came with it mentioned nothing about os 10.5 The instructions said that you need os 10.6 ( snow leopard ) to run the program. I installed Aerofly 5 anyway and sure enough it won't run. Could someone PLEASE tell me if I am doing something wrong, also I would like to know if my grafics card will be ok to run this program. I don't think that I have the correct grafics card to run the 3D or 4D aspects of this program, but i'm not sure. Any and all help would be greatly appreciated. Thanks, John

  2. #2
    Moderator rajul's Avatar
    Join Date
    Jun 2002
    Location
    Missouri City, TX
    Posts
    8,083
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Warning: Aerofly 5 may not run on mac 10.5

    John, AF5 requires OS X version 6 and above as per the requirements given here http://www.aerofly.com/requirements_en.html Could you post a photo of all the items you received in the AF5 you purchased?
    Mike Marks
    RCU Moderator
    Aerofly Support Representative http://www.aerofly.com/index.html

  3. #3

    Join Date
    Dec 2011
    Location
    Laurel Springs, NJ, US MINOR OUTLYING ISLANDS
    Posts
    11
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Warning: Aerofly 5 may not run on mac 10.5

    Hey Mike, Thanks for the reply. *Her is a pic of everything I received.

  4. #4
    Moderator rajul's Avatar
    Join Date
    Jun 2002
    Location
    Missouri City, TX
    Posts
    8,083
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Warning: Aerofly 5 may not run on mac 10.5

    John, thanks for the photo. It is the original game commander version. I removed the photo as it shows the product key on the disc, which you should keep confidential. You would need to upgrade your mac os x to 10.6 and above as per the minimum requirements in the link I gave.
    Mike Marks
    RCU Moderator
    Aerofly Support Representative http://www.aerofly.com/index.html

  5. #5

    Join Date
    Dec 2011
    Location
    Laurel Springs, NJ, US MINOR OUTLYING ISLANDS
    Posts
    11
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Warning: Aerofly 5 may not run on mac 10.5

    Mike, I ordered the upgrade. Do you think my graphics card will be ok? It looks to me that it meets the minimum requirements but not the recommended requirements. How much will I be missing out on ? What did you mean when you said I have the original Game Commander version, is there a newer version ? I am under the impression that I can upgrade to Aerofly 5.5 for free. Am I correct? Sorry, I know I've asked a lot of questions. Thanks so much for your help, John and thanks for taking that pic off for me!

  6. #6
    Moderator rajul's Avatar
    Join Date
    Jun 2002
    Location
    Missouri City, TX
    Posts
    8,083
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Warning: Aerofly 5 may not run on mac 10.5

    2johns, my answers are in brackets below:

    Mike, I ordered the upgrade. *Do you think my graphics card will be ok? *It looks to me that it meets the minimum requirements but not the recommended requirements. How much will I be missing out on ?

    [It will be on the slow side, especially for 4D sceneries and if you want to run features like smoke]

    What did you mean when you said I have the original Game Commander version, is there a newer version ?

    [I verified what you have is not a bootleg version and is an original product]
    Mike Marks
    RCU Moderator
    Aerofly Support Representative http://www.aerofly.com/index.html

  7. #7

    Join Date
    Dec 2011
    Location
    Laurel Springs, NJ, US MINOR OUTLYING ISLANDS
    Posts
    11
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Warning: Aerofly 5 may not run on mac 10.5

    Thanks Mike, very much appreciated. John

  8. #8

    Join Date
    Dec 2011
    Location
    Laurel Springs, NJ, US MINOR OUTLYING ISLANDS
    Posts
    11
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Warning: Aerofly 5 may not run on mac 10.5

    Hi Mike, I upgraded my mac to os 10.6 ( snow leopard ). My graphics card is the NVIDIA G FORCE 9400. After installing Aerofly 5 it is running very slow even when the graphics are set to "LOW". I get a warning at the bottom of my screen saying " WARNING FPS IS TOO SLOW " You probably know that " FPS " stands for frames per second. Can you please help! I have plenty of space on my hard drive, 542.25GB. Thanks, John

  9. #9
    Moderator rajul's Avatar
    Join Date
    Jun 2002
    Location
    Missouri City, TX
    Posts
    8,083
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Warning: Aerofly 5 may not run on mac 10.5

    John, try installing the new patch http://www.aerofly.com/downloads_en.html It looks like your 9400 videocard is struggling. Which scenery and model are you running? Did you disable all graphic features like smoke, etc.
    Mike Marks
    RCU Moderator
    Aerofly Support Representative http://www.aerofly.com/index.html

  10. #10

    Join Date
    Dec 2011
    Location
    Laurel Springs, NJ, US MINOR OUTLYING ISLANDS
    Posts
    11
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Warning: Aerofly 5 may not run on mac 10.5

    Mike, I'm not sure what a patch is. Is it the update version 5.7 ? Thanks, John

  11. #11
    Moderator rajul's Avatar
    Join Date
    Jun 2002
    Location
    Missouri City, TX
    Posts
    8,083
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Warning: Aerofly 5 may not run on mac 10.5

    Yes, it is the mac update version 5.7.1.1
    Mike Marks
    RCU Moderator
    Aerofly Support Representative http://www.aerofly.com/index.html

  12. #12

    Join Date
    Dec 2011
    Location
    Laurel Springs, NJ, US MINOR OUTLYING ISLANDS
    Posts
    11
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Warning: Aerofly 5 may not run on mac 10.5

    Thanks for all your help Mike !

  13. #13

    Join Date
    Dec 2011
    Location
    Laurel Springs, NJ, US MINOR OUTLYING ISLANDS
    Posts
    11
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Warning: Aerofly 5 may not run on mac 10.5


    Hey Mike, I downloaded the patch and had to set all graphics to LOW setting. Finnally I'v got it to where it is usable. I checked with apple and learned that I cannot upgrade my graphics card for my imac. I also just learned that I can run Windows on my imac. My final question to you ( I hope) is : Do you think, given the specs on my computer ( listed in first post ) that Aerofly will run better if I was using the Windows version ? I checked out the requirements and it looks to me that it should run at FULL capacity, but I am far from being a computer expert. Thank you very much for helping me along this far, Aerofly looks like a great sim even in LOW graphics setting, I can only imagine using it in HIGH or above. Thanks again, John


  14. #14
    Moderator rajul's Avatar
    Join Date
    Jun 2002
    Location
    Missouri City, TX
    Posts
    8,083
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Warning: Aerofly 5 may not run on mac 10.5

    John, it could be slower in windows due to the videocard driver, so I would not do that. For now, try to keep to low graphics settings and disable smoke, clouds, sun glare. It will also help if you select less demanding photosceneries e.g. Bennet Field without any 4D or multi-panorama features.
    Mike Marks
    RCU Moderator
    Aerofly Support Representative http://www.aerofly.com/index.html

  15. #15

    Join Date
    Dec 2011
    Location
    Laurel Springs, NJ, US MINOR OUTLYING ISLANDS
    Posts
    11
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Warning: Aerofly 5 may not run on mac 10.5

    Mike, thanks for the quick reply. I am running it just as you say and I think it is an awesome program. I can't imagine what it woukd look like if I could run it at HIGH or INSANE ! Well I'll have to wait untill I need a new computer I guess. Again, THANK YOU for all your help and patience with me. My son and I are very grateful. John

  16. #16
    Moderator rajul's Avatar
    Join Date
    Jun 2002
    Location
    Missouri City, TX
    Posts
    8,083
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Warning: Aerofly 5 may not run on mac 10.5

    John, you're most welcomed! It is a good idea to invest a little more in a good graphics card that will be able to run applications 3-4 years down the road.
    Mike Marks
    RCU Moderator
    Aerofly Support Representative http://www.aerofly.com/index.html

  17. #17

    Join Date
    Dec 2011
    Location
    Laurel Springs, NJ, US MINOR OUTLYING ISLANDS
    Posts
    11
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Warning: Aerofly 5 may not run on mac 10.5

    Yea, my computer is about 3 years old and I thought I bought the top of the line at the time. What I didn't realize is that the imac is not even upgradable! That just blows my mind . I have never been a gamer till now..... it's a lot of fun!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 12:05 PM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.