Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 5 of 5

  1. #1

    FYI Installing 5.7.7.1 on Mac OSX10.6.8

    To install the 5.7.7.1 upgrade I had to re-name my prior upgraded program from "AeroFly 5 Update Version 5.5.0.7.app" to "aerofly5.app" for the installer to work. Otherwise I got an error that it can't find the "aerofly5" application, even though I had followed the directions indicated.

  2. #2
    Moderator rajul's Avatar
    Join Date
    Jun 2002
    Location
    Missouri City, TX
    Posts
    8,094
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: FYI Installing 5.7.7.1 on Mac OSX10.6.8

    You must not rename the update file! Here are the instructions from www.aerofly.com:

    Once the download is complete mount af5-mac-update-v5070701.dmg file by double clicking on it. Then copy the application “af5-mac-update-v5070701” into your aerofly5 folder. Then double click on “af5-mac-update-v5070701” to start the update process.

    Looks like you're also downloading the wrong update version 5.5.0.7 when what you should download is version 5.7.7.1
    Mike Marks
    RCU Moderator
    Aerofly Support Representative http://www.aerofly.com/index.html

  3. #3

    RE: FYI Installing 5.7.7.1 on Mac OSX10.6.8

    Maybe it was not clear but I had to rename my PRIOR UPGRADED program (that was named by the last version updater, not by me) from "AeroFly 5 Update Version 5.5.0.7.app" to "aerofly5.app" for the 5.7.7.1 updater to work. After doing that it updated just fine to 5.7.7.1. Without doing that there was an error message saying "aerofly5.app" could not be found, even though it was in the same folder as the updater (per the instructions).


  4. #4
    Moderator rajul's Avatar
    Join Date
    Jun 2002
    Location
    Missouri City, TX
    Posts
    8,094
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: FYI Installing 5.7.7.1 on Mac OSX10.6.8

    The app "AeroFly 5 Update Version 5.5.0.7.app" is just the installer of version 5.5.0.7 and can be removed after installation. This installer must be in the aerofly5 folder. In the aerofly5 folder is the actual app called either "Aerofly 5" or "aerofly5".
    Mike Marks
    RCU Moderator
    Aerofly Support Representative http://www.aerofly.com/index.html

  5. #5

    RE: FYI Installing 5.7.7.1 on Mac OSX10.6.8

    Rajul , thanks for pointing out the expected behavior of the files. Looks like something odd must have happened to me with the last updater, causing my "Aerofly 5.app" to be renamed to "AeroFly 5 Update Version 5.5.0.7.app" because after that update I no longer had "Aerofly 5.app" in my folder and when I clicked on "AeroFly 5 Update Version 5.5.0.7.app" it no longer ran the updater, but started the simulator. I wonder if that happened to anyone else after the 5.5.07 update? (iMac 27" OSX 10.6.8, 2.93GHz Intel Core i7)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 02:49 PM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.