JR Radio & Spektrum Radios Discuss all your JR and Spektrum gear.

JR XP652 Flaperon problem

Reply

Old 03-26-2004, 10:00 PM
  #1  
parkavenue
Thread Starter
My Feedback: (260)
 
parkavenue's Avatar
 
Join Date: Sep 2002
Location: Ephraim, UT
Posts: 158
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default JR XP652 Flaperon problem

U-Can-Do 3D setup with two servos in wing. One servo plugged into AIL and other servo plugged into AUX. Had to REV one servo to get proper operation of ailerons (Flaperons). PROBLEM: When I move FLAP switch on top right of xmit, the flaps move up NOT down. How do I keep the proper aileron operation and make the flaps go DOWN when moving flap switch? THANKS, Richard
parkavenue is offline  
Reply With Quote
Old 03-29-2004, 09:44 AM
  #2  
dsnyder
 
dsnyder's Avatar
 
Join Date: Jun 2002
Location: Champaign, IL
Posts: 9,365
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JR XP652 Flaperon problem

Go to your travel adjust function, move the flap switch in the position that the flaps are going up, and zero the flap channel travel. When you flip the switch the other way, you should still have a percentage there. If you have done this already, and want the switch position to be down flaps where they are now going up, swap the channels that the servos are plugged into the receiver.
dsnyder is offline  
Reply With Quote
Old 03-29-2004, 08:43 PM
  #3  
parkavenue
Thread Starter
My Feedback: (260)
 
parkavenue's Avatar
 
Join Date: Sep 2002
Location: Ephraim, UT
Posts: 158
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JR XP652 Flaperon problem

Thank you for the PROMPT response. Here is the current status...

ORIGINAL: dsnyder

Go to your travel adjust function, move the flap switch in the position that the flaps are going up, and zero the flap channel travel. When you flip the switch the other way, you should still have a percentage there. If you have done this already, and want the switch position to be down flaps where they are now going up, swap the channels that the servos are plugged into the receiver.
FIRST: I switched the FLAP switch, using travel adjust I set at +0% and still have 15 degrees UP FLAP. Flip the switch again and it reads -100%. Playing with the percentages still gives UP Flap deflection.

NEXT: I swapped the AIL and AUX channel. I now have flaps approximately 10 degrees down deflection. I move the flap switch to the normal position (no flaps - hopefully) and I have approximately 15 degrees UP deflection at 0 % travel adjust function. I change the travel adjust to -150% and I have MORE up deflection. ???????? I can't get the servos back to "neutral" or zero deflection.

QUESTION: Can the travel adjust function go from -150% to +150% or is it limited to +0% to +150%; flip the switch and it goes to -0% to -150%.

Additional suggestions are appreciated! Regards, Richard
parkavenue is offline  
Reply With Quote
Old 03-30-2004, 09:40 AM
  #4  
dsnyder
 
dsnyder's Avatar
 
Join Date: Jun 2002
Location: Champaign, IL
Posts: 9,365
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JR XP652 Flaperon problem

My guess would be there is a mix or some other function that is causing the flap movement. If the flap travel adjust value is zero, the movement should be zero unless you have something else causing movement. Look through your program mixes and be sure none of them are causing any flap movement, as well as any other functions relating to the flaps. The + vs. - on the travel adjust only relates to the direction of the switch. You can't reverse the direction of movement through travel adjust.
dsnyder is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service