JR Radio & Spektrum Radios Discuss all your JR and Spektrum gear.

6102 weird stuff happening

Reply

Old 04-09-2004, 03:07 AM
  #1  
mups53
Thread Starter
My Feedback: (41)
 
Join Date: Jan 2002
Location: Hoffman Estates, IL
Posts: 2,341
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default 6102 weird stuff happening

I have a new JR 6102 PCM with the 770 receiver and I have all JR servos except for the throttle which I used an old Futaba 3001. If I have it in the idle position and I turn the transmitter off ( receiver on) the throttle servo jumps up to it's high limit. I have never seen this before. Typically when you turn off the Transmitter the servos just stay put. Any ideas? Thanks, Mike
mups53 is offline  
Reply With Quote
Old 04-09-2004, 03:53 AM
  #2  
Peter Khor
Senior Member
My Feedback: (4)
 
Join Date: Nov 2002
Location: Norman, OK
Posts: 554
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 6102 weird stuff happening

770S - please program your PCM settings BEFORE flying.
Peter Khor is offline  
Reply With Quote
Old 04-09-2004, 06:40 AM
  #3  
mups53
Thread Starter
My Feedback: (41)
 
Join Date: Jan 2002
Location: Hoffman Estates, IL
Posts: 2,341
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 6102 weird stuff happening

Of course that's done how else would it work at all. I have many radios and planes. In fact I have a JR 10X and I have never seen this happen before. thanks, Mike
mups53 is offline  
Reply With Quote
Old 04-09-2004, 08:32 AM
  #4  
Venture2Guess
Junior Member
 
Join Date: Mar 2004
Location: Tucson, AZ
Posts: 9
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 6102 weird stuff happening

Mike,
Have you used the radio system during a flight yet? Unless you've changed your fail safe settings from default, your throttle should revert to idle during a signal loss. If not, your throttle servo may be reversed.
Hope I'm not just stating the obvious to you, just thought I'd offer some advice since I have the same radio.

Richard
Venture2Guess is offline  
Reply With Quote
Old 04-09-2004, 09:41 AM
  #5  
mups53
Thread Starter
My Feedback: (41)
 
Join Date: Jan 2002
Location: Hoffman Estates, IL
Posts: 2,341
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 6102 weird stuff happening

Hmm I think you've got it! Also I am putting together a Venture 30 with this radio. I'll look into the failsafe default. Yes I have 1 flight on the plane that's doing it. I almost crashed on the maiden because I didn't do the smart thing and properly range check it. Dumb and dumber working here. I had the antenna in the fuse and it's not good enough. While flying I think I had a weak signal and the throttle was constantly bumping into full. I'll get these items worked out. I have used the Transmitter on 2 other electric planes flawlessly so I have confidence with the rig. Thanks, Mike
mups53 is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service