JR Radio & Spektrum Radios Discuss all your JR and Spektrum gear.

Need help with New 8103DT w/DS811 servos flutter on the ground

Reply

Old 04-19-2004, 10:34 AM
  #1  
jmflying
Junior Member
Thread Starter
My Feedback: (2)
 
Join Date: Sep 2003
Location: denton, TX
Posts: 11
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Need help with New 8103DT w/DS811 servos flutter on the ground

I installed a New Radio and set up in H9 Ultra Lite 120 stick, I am using a Jr549 recvr and DS811's on elev, rud,ailerons, I am using JR537's on flaps, throttle and smoke valve. I am running a 2700mah 4.8 battery, Jr servo extensions and Jr HD batt switch. When plane sitting on ground with engine running or stopped (Webra 1.20) the flaps start jittering very badly as well as the elev and rudder. I thought at first this was due to fresh charge on batt, it continues to do this even after batt is half discharged. I have been flying this set up for 4 months. When plane was and radio new I could apply slight pressure to surfaces and it would stop. As of April 12 the servo flutter is getting more servere and will not stop. I have checked all linkages and there is no slop in the linkages. I am using 4-40 ball links on both ends of 4-40 rods. The elev and rud servos are mounted in the tail. I am using Dubro HD control horns and Dubro HD servo arms, I have even moved the linkage connections in on the servo arms and gave up some 3D movement and this has not helped. My "Futaba" friends get a good laugh when I turn on my radio, they say with that much flutter and flapping my plane should fly with the engine off. I have checked all leads and connections and I have swapped out the recvr with a second JR549 recvr I have no change. I just installed anothe 8103DT with DS811's in a Senior Telemaster for a friend I am teaching to fly (I am why he bought JR) and his servos do not jitter at all and the do not hum hardly at all. My servos from day one sounded like angry bees. Please help, Thank You
Joe McMurry
jmflying is offline  
Reply With Quote
Old 04-20-2004, 09:38 AM
  #2  
dsnyder
 
dsnyder's Avatar
 
Join Date: Jun 2002
Location: Champaign, IL
Posts: 9,365
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Need help with New 8103DT w/DS811 servos flutter on the ground

The 811 because it is a single ball bearing servo has a bit of play on the top gear. This play of the top gear combined with the servos aggressive centering abiltity has the tendency to overshoot the mark just a bit, and a slight oscillation occurs. If you can stop the jittering with light pressure there isn't anything wrong with the set up or the equipment, and it will not happen in the air due to flight loads. It would only happen on the ground. If however it takes more pressure, or does not stop with pressure, there may be a problem with the pot of the servo, or there is excessive slop, possibly in the gear train.

Also there is a chance that you may be having a problem with the 549 receiver as described here.

http://www.rcuniverse.com/forum/m_13...tm.htm#1350753
dsnyder is offline  
Reply With Quote
Old 04-20-2004, 10:15 AM
  #3  
jmflying
Junior Member
Thread Starter
My Feedback: (2)
 
Join Date: Sep 2003
Location: denton, TX
Posts: 11
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Need help with New 8103DT w/DS811 servos flutter on the ground

Thank you for the reply Danny, also the flaps run by 2 JR 537's oscillate violently. I have 3 700 receivers, will they have the same feed back issue. There is zero lash in all control surfaces, the only movement is in the servos.
Do the JR 549 receivers have the same problem with Hitec servos?
jmflying is offline  
Reply With Quote
Old 04-21-2004, 08:50 AM
  #4  
dsnyder
 
dsnyder's Avatar
 
Join Date: Jun 2002
Location: Champaign, IL
Posts: 9,365
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Need help with New 8103DT w/DS811 servos flutter on the ground

The 700 does not have the same issues as the 549, if you have jittering with a 700, it is caused by something other than feedback. The issue with the 549 can be caused by any servo with a high feedback rate, including any digital servos, super servos, and a few others.
dsnyder is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service