JR Radio & Spektrum Radios Discuss all your JR and Spektrum gear.

Strange 8411 movement

Reply

Old 12-05-2002, 02:34 PM
  #1  
woodscra
Senior Member
Thread Starter
My Feedback: (23)
 
Join Date: Dec 2001
Location: frisco, TX
Posts: 895
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Strange 8411 movement

I have seen, on more than one occasion this happening.

I am using 4-8411 and 1-8417 in a plane. A Futaba PCM 8 channel RX and 9Z TX. Also a 4.8 volt battery.

With the plane on the ground and just testing the servos, with a charged battery, I have seen one of my 8411s move off center by about 5 degrees on ITS OWN. It was not fast and jerky, it was a medium fluid speed.

A guess would be that perhaps for that moment the servo did not get the voltage it needed and then drifted.

This does not happen to the same servo, other servos as well. I did not buy them at the same time or place, and none have been in any accident.

Please pass along your ideas.
woodscra is offline  
Reply With Quote
Old 12-05-2002, 07:58 PM
  #2  
dsnyder
 
dsnyder's Avatar
 
Join Date: Jun 2002
Location: Champaign, IL
Posts: 9,365
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Strange 8411 movement

I'm not sure what is happening in that situation. I've not seen this happen before. That is a possibility I suppose. You may be seeing a problem from crossing brands of equipment. I've heard of many people using JR servos with Futaba equipment, but it may be causing issues in your case. If you are inside your house when this happens, you may want to go outside and see if the problem persists.
dsnyder is offline  
Reply With Quote
Old 12-05-2002, 08:28 PM
  #3  
woodscra
Senior Member
Thread Starter
My Feedback: (23)
 
Join Date: Dec 2001
Location: frisco, TX
Posts: 895
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Strange 8411 movement

I may give that a try. It was on the inside that I saw a problem. I don't know how that would have any affect, but would be interesting to find out.

It has happened on a 6v battery as well I believe.
woodscra is offline  
Reply With Quote
Old 12-05-2002, 08:37 PM
  #4  
dsnyder
 
dsnyder's Avatar
 
Join Date: Jun 2002
Location: Champaign, IL
Posts: 9,365
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Strange 8411 movement

The lights in the house may be causing some interfearance. I think it may be worth a shot. Let me know what you find out.
dsnyder is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service