JR Radio & Spektrum Radios Discuss all your JR and Spektrum gear.

8411 runs to limit and hangs

Reply

Old 01-11-2003, 01:11 AM
  #1  
Cowdog
Senior Member
Thread Starter
My Feedback: (13)
 
Join Date: Dec 2001
Location: Dallas, TX
Posts: 101
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default 8411 runs to limit and hangs

Danny,

I've got an 8411 (Reversed) doing something very weird.

Plugged it into the reciever today for the first time in a while and the servo went hard over to the limit. Being hooked up to the stabilator at the time this scared the hell outta me and I turned off the power.

After disconnecting the linkage, and turning on the system here's what I found out.

The servo rotates clockwise until it hits its limit and continues to hang until power is turned off. It HAS to have a signal to do this, ie you can leave the transmitter off and turn on the receiver and the servo is silent. As soon as you turn on the transmitter, the servo rotates immediately. When Transmitter power is turned off w/Receiver still on, the servo still hangs...

FYI here's my setup

Yellow F-18 Turbine

Reversed 8411 on Stabilator running to thru 12" extension then JR amplified Y harness and then to 940S Receiver.

Note that the other 8411 on the other stab (Runs thru same Y-harness) works fine.

This is kinda bothersome as I've had only 4 flights with this servo after replacing some 2721's..

Any ideas?

Thanks in advance..

Hank
Cowdog is offline  
Reply With Quote
Old 01-13-2003, 03:23 PM
  #2  
dsnyder
 
dsnyder's Avatar
 
Join Date: Jun 2002
Location: Champaign, IL
Posts: 9,365
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default 8411 runs to limit and hangs

Have you tried to swap sides of the Y, meaning switch servos on each plug in on the Y? It may be a problem with the Y harness. The other possibility is a bad amp in the servo.
dsnyder is offline  
Reply With Quote
Old 01-13-2003, 05:16 PM
  #3  
Cowdog
Senior Member
Thread Starter
My Feedback: (13)
 
Join Date: Dec 2001
Location: Dallas, TX
Posts: 101
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default 8411 runs to limit and hangs

Yep,

I tried swapping the harness with no luck.

Also plugged the servo directly in the receiver without going thru the y harness and still had the same problem. Duplicated the failure on other channels besides the elevator too (ie plugged the servo into rudder, aileron connector on rcvr)

Hank
Cowdog is offline  
Reply With Quote
Old 01-13-2003, 05:32 PM
  #4  
dsnyder
 
dsnyder's Avatar
 
Join Date: Jun 2002
Location: Champaign, IL
Posts: 9,365
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default 8411 runs to limit and hangs

It must be a problem with the servo. Best bet would be to send it in and get it checked out.
dsnyder is offline  
Reply With Quote
Old 01-13-2003, 07:40 PM
  #5  
Cowdog
Senior Member
Thread Starter
My Feedback: (13)
 
Join Date: Dec 2001
Location: Dallas, TX
Posts: 101
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default 8411 runs to limit and hangs

Ugh,

That's what I was figuring. Only bad thing is that I'll probably have to clip the wire to the servo. The wire is hard mounted behind the fuel tank... :disappoin

I'll send it ya'lls way (along with a couple 2721's that I had problems with too..)

Regards
Hank
Cowdog is offline  
Reply With Quote
Old 01-13-2003, 07:44 PM
  #6  
dsnyder
 
dsnyder's Avatar
 
Join Date: Jun 2002
Location: Champaign, IL
Posts: 9,365
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default 8411 runs to limit and hangs

Please do, and if you have any further questions please let us know.
dsnyder is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service