Kyosho Helicopters Discuss all Kyosho heli topics here.

JR 7202 Programming for Nexus .30

Reply
Old 07-13-2008, 12:02 PM
  #1
gpclassic
Thread Starter
 
Join Date: Apr 2007
Location: Schenectady, NY
Posts: 46
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default JR 7202 Programming for Nexus .30

Hi guys
I'm having trouble Programming my JR 7202 to one of my Nexus .30's
I Have the Channel,modulation,Freq,and servo's in there but It's not right
The only time I can get the Swash Level is at 1/2 Throttle
when I raise the Throttle or lower it the Swash tips back and forth
This is what's not right
I've tried to switch the Swash Type and adjust the Sub Trim and it's still Not Right
The swash shouldn't tip when Moving the Throttle and I'm at a Loss as what to do now
I have been Messing with the Settings for Days and Can't figure this out and the Manual is not Helping me figure this out
Please HELP
Thanks
Rich D......
gpclassic is offline  
Reply With Quote
Old 07-16-2008, 12:43 PM
  #2
evilhorse
 
Join Date: Nov 2005
Location: Woodbridge, NJ
Posts: 458
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JR 7202 Programming for Nexus .30

ok first off set the swash to standard 1 servo, second: the swash should be level at left stick's center, with 0 degrees of pitch on the blades. Start there.
evilhorse is offline  
Reply With Quote
Old 07-29-2008, 10:27 PM
  #3
gpclassic
Thread Starter
 
Join Date: Apr 2007
Location: Schenectady, NY
Posts: 46
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JR 7202 Programming for Nexus .30

OK I got all that straightened out
the Tail servo is still fluttering Like Mad
The Gyro is an old 501 with a 9253 Digital Servo
I tried to change the frame rate setting, from high to norm and it's still fluttering like Mad
I even tried to set up another Heli into the JR 7202 Tx. and the other heli has a GY 401 on it, and it too is fluttering
and the led on the 401 is blinking and it won't initalize at all
do you guys have any suggestions ???[:@]
gpclassic is offline  
Reply With Quote
Old 07-30-2008, 10:05 AM
  #4
evilhorse
 
Join Date: Nov 2005
Location: Woodbridge, NJ
Posts: 458
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JR 7202 Programming for Nexus .30

sounds like A: you used trim to center it, B: your initializing in Rate mode which wont work. C: Your gain is way out of whack. BTW, do you have the gyro set to digital servo (DS on the Gyro)
evilhorse is offline  
Reply With Quote
Old 07-30-2008, 10:17 PM
  #5
gpclassic
Thread Starter
 
Join Date: Apr 2007
Location: Schenectady, NY
Posts: 46
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JR 7202 Programming for Nexus .30

I didn't use any trim at all
How do I tell if it's in Rate Mode ??

as Far as I can tell the Gain is at Zero

How do I tell if it's set for a Digital Mode

I'm not messing around
I've never Programmed a Tx Before this
and it's a Real Mystery top me as to what the Hell is going on

I would appreciate any help you can Give me at this point
Thanks
Rich D
gpclassic is offline  
Reply With Quote
Old 08-01-2008, 05:36 PM
  #6
gpclassic
Thread Starter
 
Join Date: Apr 2007
Location: Schenectady, NY
Posts: 46
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JR 7202 Programming for Nexus .30

Hey Evilhorse any suggestions ???
Please HELP ME OUT
Thanks
GP
gpclassic is offline  
Reply With Quote
Old 08-03-2008, 10:28 AM
  #7
evilhorse
 
Join Date: Nov 2005
Location: Woodbridge, NJ
Posts: 458
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JR 7202 Programming for Nexus .30

I have no experience setting up a 501 although if i had it here i probably could.

http://www.roboticunicycle.info/docu...501-manual.pdf


Hey barracudahockey you think you could help me here?
evilhorse is offline  
Reply With Quote
Old 08-03-2008, 06:13 PM
  #8
gpclassic
Thread Starter
 
Join Date: Apr 2007
Location: Schenectady, NY
Posts: 46
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JR 7202 Programming for Nexus .30

I don't think it's the 501 I think somethins up with the JR 7202 I tried to put another Heli in to it and It's doing the Same thing

The other Heli Has a 401 and the LED'S Blinking and it won't initalize and the Tail servo is doing the Same thing

Thanks for the Link

GP
gpclassic is offline  
Reply With Quote
Old 08-04-2008, 10:34 AM
  #9
evilhorse
 
Join Date: Nov 2005
Location: Woodbridge, NJ
Posts: 458
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JR 7202 Programming for Nexus .30

ok its blinking either A: it's not in heading hold when you power up, or B: you hit the rudder trim in heading hold and it is reading that as a command.

on the 7202, go to channel assignments section, set Gear to Gear.
this will be your switch for rate mode to heading hold.
Plug the single wire plug from the GY401 into GEAR on the reciever, the other lead goes to rudder. set the ATV's on the gear channel to control your gain, the ATV's on rudder should be set to Left 85% right 110% thats just a baseline for pirouette rate, adjust to your liking later.

try this and then we'll go through tail setup later. lemme kn ow how it works
evilhorse is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 12:15 AM.