Losi Monster Trucks Discuss all Losi Monster Trucks (i.e. LST) in this forum. Optionally you may discuss this and all other MT's in our general MT forum.

Aftershock shifting problem

Reply

Old 12-04-2010, 07:37 PM
  #1  
Minkis815
Thread Starter
 
Minkis815's Avatar
 
Join Date: Dec 2007
Location: N. Grosvenordale, CT
Posts: 193
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Aftershock shifting problem

i have an Aftershock that wont shift into second gear. new OWB new gears shift clutch. still wont shift into high gear. i called losi and theysaid it might be the OWB even tho it's new. they are shipping me a new one way. anyone else have this problem?
Minkis815 is offline  
Reply With Quote
Old 12-05-2010, 02:07 AM
  #2  
Mclovin350z
Senior Member
 
Join Date: Apr 2010
Location: rochester, NY
Posts: 1,116
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Aftershock shifting problem

Take your 2-speed clutch out and spread the two halves to see if the gap is the same from side to side. It has to have the same gap on both adjustment bolts or it won't work .
Mclovin350z is offline  
Reply With Quote
Old 12-05-2010, 08:57 AM
  #3  
1QwkSport2.5r
 
1QwkSport2.5r's Avatar
 
Join Date: Oct 2006
Location: Cottage Grove, MN
Posts: 9,642
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Aftershock shifting problem

ORIGINAL: Minkis815

i have an Aftershock that wont shift into second gear. new OWB new gears shift clutch. still wont shift into high gear. i called losi and theysaid it might be the OWB even tho it's new. they are shipping me a new one way. anyone else have this problem?
Before I converted my 1st Aftershock to an LST2, I had the same problem. I ran 10 tanks of fuel and it still wasnt shifting. I had to pull my 2spd apart and found 2 problems. 1 being the aluminum ring the 2spd clutch shoes ride in came loose from the spur gear and would rub on the other spur. I had to glue this ring back in. Second problem I had was the screws in the 2spd shoes were tightened all the way down. I had to back them out the recommended 6 full turns and it still didnt shift. I had to go to almost 7 turns before it would start shifting reliably. You're going to have to back the screws out EVENLY (they need to be exactly the same or it wont shift right) in 1/8-1/4 turn increments until it starts shifting. Once it starts shifting, you'll have to gauge where it runs best to have the shift point be in the right place.

One other thing to note: If the engine isnt tuned well enough, It won't get up to a high enough RPM for it to shift.

Also - you may want to save some money and switch over to the LST2 style 2spd setup. This is a more efficient setup and shifts far more reliably.
This is the 2spd hub.
http://www.gnchobbies.com/2-speed-hi...-lst2-mgb.html
1st gear hub/OWB
http://www.gnchobbies.com/2-speed-lo...-lst2-mgb.html
LST2 Spur gears
2nd gear (stock 63t)
http://www.gnchobbies.com/63t-spur-g...-lst2-mgb.html
1st gear (stock 70t)
http://www.gnchobbies.com/70t-spur-g...-lst2-mgb.html

Its a chunk of money to go this route, but It cured the inconsistent shifting of the Aftershock's 2spd setup for me.
1QwkSport2.5r is offline  
Reply With Quote
Old 12-06-2010, 06:40 PM
  #4  
Minkis815
Thread Starter
 
Minkis815's Avatar
 
Join Date: Dec 2007
Location: N. Grosvenordale, CT
Posts: 193
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Aftershock shifting problem

ok. i am far from new to RC and checked the obvious. The clutch shoes are perfect as far as adjustment. the inner sleeve on the spur gear is firmly attached to both spur gears. i have almost two of every transmition part on the truck. cant figure it out. Thanks for the help anyways guys! 90% of the people here are pretty useful. (except the people who reply to a queston with like "Nope" to a queston like mine)



Anyone else haveing this same issue?
Minkis815 is offline  
Reply With Quote
Old 12-07-2010, 04:43 PM
  #5  
1QwkSport2.5r
 
1QwkSport2.5r's Avatar
 
Join Date: Oct 2006
Location: Cottage Grove, MN
Posts: 9,642
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Aftershock shifting problem

ORIGINAL: Minkis815

ok. i am far from new to RC and checked the obvious. The clutch shoes are perfect as far as adjustment. the inner sleeve on the spur gear is firmly attached to both spur gears. i have almost two of every transmition part on the truck. cant figure it out. Thanks for the help anyways guys! 90% of the people here are pretty useful. (except the people who reply to a queston with like ''Nope'' to a queston like mine)



Anyone else haveing this same issue?
I've already said it, but I'll say it again...

If its still not shifting, there are only a few things that will cause it to not shift. If the screws on the 2spd clutch are too tight, it won't shift or shift really really late. If they are at 6 turns right now (factory spec) and it wont shift, turn both screws out 1 more turn (You might want to pull the 2nd gear shoes out and remove the 2 screws to pull them apart and make sure the springs arent distored - I had this happen once too). This is what I had to do to get mine to shift. This is one adjustment that will require a few adjustments to get it shifting where its supposed to.

Another thing to check - make sure the OWB in the outer spur gear is cleaned well and NOT oiled.

I'm just guessing the screws are too tight. This is the most crucial part to getting 2nd gear to kick in.

1QwkSport2.5r is offline  
Reply With Quote
Old 12-10-2010, 07:15 AM
  #6  
Minkis815
Thread Starter
 
Minkis815's Avatar
 
Join Date: Dec 2007
Location: N. Grosvenordale, CT
Posts: 193
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Aftershock shifting problem

Ok. so the springs are in good shape. and the factory setting is 5 turns out. they are evenly out. i used a set of guage blucks to make sure they were perfect. (I'm a machinest) and the owb is clean NOT oiled. again I am far from new to rc and have tried all the obvious. I have tried using two different shift clutch's one brand new and the other old but working. i have three OWB's two new one old all work on the work bench. i also have a few set's of gears. one set breand new one old but in mint shape and another smoked cause my motor came loose when it was new. I mean i called Losi and they are testing ang shipping me all new parst but i really dont under stand whats going on. but thank you anyways for the help 1QwkSport2.5r. This is the last place i turn when im stumped and hopefully the reason its not shifting is the shift cam is wore out some how.
Minkis815 is offline  
Reply With Quote
Old 12-10-2010, 07:26 AM
  #7  
1QwkSport2.5r
 
1QwkSport2.5r's Avatar
 
Join Date: Oct 2006
Location: Cottage Grove, MN
Posts: 9,642
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Aftershock shifting problem

I do not doubt your experience. I doubt the shift cam is the issue. I think the clutch screws need to be out farther than 5 turns. I know mine are. My Mach 427 truck is set at about 6 turns and my SH .28 truck is about 6 3/4 turns. Regardless, I'm sure Losi will take care of you and get 'er rippin' in no time. Good luck.
1QwkSport2.5r is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service