Losi Monster Trucks Discuss all Losi Monster Trucks (i.e. LST) in this forum. Optionally you may discuss this and all other MT's in our general MT forum.

I have a good one...

Reply
Old 04-15-2011, 05:58 PM
  #1
1QwkSport2.5r
Thread Starter
 
1QwkSport2.5r's Avatar
 
Join Date: Oct 2006
Location: Cottage Grove, MN
Posts: 9,142
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default I have a good one...

Any LST guys ever have a losi header crack? I had a header crack on my original Aftershock-converted LST2 in the center straight section of the header. I just recently noticed 2 or 3 cracks in the header on my SH .28 LST2 in the same spot as the last one. The engine tuned fine and runs remarkably better on my homebrew fuel. I have a few spares so its no big deal but I was curious if anyone else has had it happen.

No, I didnt overheat the engine. No, I didnt run it lean. I have been running 20% nitro, 12% castor oil, and 68% methanol.
I'll post a pic of mine when the camera is done charging..
1QwkSport2.5r is offline  
Reply With Quote
Old 04-15-2011, 07:30 PM
  #2
ImpalaPolicePack
 
ImpalaPolicePack's Avatar
 
Join Date: Aug 2008
Location: MONTREAL, QC, CANADA
Posts: 1,028
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: I have a good one...

i heard about it but never had a header broke on my trucks.
but i bent one header while landing on a rock and ripping off the stigner on the pipe ! lol
ImpalaPolicePack is offline  
Reply With Quote
Old 04-15-2011, 08:05 PM
  #3
1QwkSport2.5r
Thread Starter
 
1QwkSport2.5r's Avatar
 
Join Date: Oct 2006
Location: Cottage Grove, MN
Posts: 9,142
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: I have a good one...


Quote:
ORIGINAL: impalapolicepack

i heard about it but never had a header broke on my trucks.
but i bent one header while landing on a rock and ripping off the stigner on the pipe ! lol
Here's my current set of cracks. Its hard to see, but it is basically a backwards letter "K". Its cracked halfway around the tube.


The last one that cracked was on a teal mach 427 and had a crack in the middle of the tube going the length of the tube - about 1" long.
1QwkSport2.5r is offline  
Reply With Quote
Old 04-15-2011, 08:13 PM
  #4
ImpalaPolicePack
 
ImpalaPolicePack's Avatar
 
Join Date: Aug 2008
Location: MONTREAL, QC, CANADA
Posts: 1,028
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: I have a good one...

maybe its from the hanger ? too stiff and doesnt absorb vibrations - or too soft and allows for too much movement ?

i always use coat hanger wire for my hangers. they dont break like the stockers and flex/absorb energy during a crash...
ImpalaPolicePack is offline  
Reply With Quote
Old 04-15-2011, 08:26 PM
  #5
1QwkSport2.5r
Thread Starter
 
1QwkSport2.5r's Avatar
 
Join Date: Oct 2006
Location: Cottage Grove, MN
Posts: 9,142
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: I have a good one...


Quote:
ORIGINAL: impalapolicepack

maybe its from the hanger ? too stiff and doesnt absorb vibrations - or too soft and allows for too much movement ?

i always use coat hanger wire for my hangers. they dont break like the stockers and flex/absorb energy during a crash...
The hanger I'm using right now is one I made from a universal hanger. I just put an "L" bend on the end and worked perfect. Pretty much the same thing as stock. It is possible it had a slight crack in it to start with - this header was one of 3 extras included in a box of spare parts from a buddy. 1 of the 3 was New in package, the other 2 were used some. Not used much but used nonetheless.

1QwkSport2.5r is offline  
Reply With Quote
Old 04-16-2011, 03:39 AM
  #6
Mclovin350z
 
Join Date: Apr 2010
Location: rochester, NY
Posts: 1,116
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: I have a good one...

That's most likely from being hot then getting hit with water.
Mclovin350z is offline  
Reply With Quote
Old 04-16-2011, 07:27 AM
  #7
cummins driver
 
cummins driver's Avatar
 
Join Date: Mar 2003
Location: Danville, KY
Posts: 4,388
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: I have a good one...

I saw another guy on here have that problem. I think his username is bigblock454 or something like that? He had pictures of it a long time ago. Is the header for sure cracked and not just the paint cracking?
cummins driver is offline  
Reply With Quote
Old 04-16-2011, 02:33 PM
  #8
1QwkSport2.5r
Thread Starter
 
1QwkSport2.5r's Avatar
 
Join Date: Oct 2006
Location: Cottage Grove, MN
Posts: 9,142
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: I have a good one...


Quote:
ORIGINAL: cummins driver

I saw another guy on here have that problem. I think his username is bigblock454 or something like that? He had pictures of it a long time ago. Is the header for sure cracked and not just the paint cracking?
Header's cracked. I can flex is and see the oil squish out of the crack. This header might have gotten a little mud on it from my yard, but not totally waterlogged. The first one I had crack on the teal 427 never got wet. It got stolen before I could get it wet.

1QwkSport2.5r is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 07:11 PM.