MarketPlace questions or problem? Post questions or problems related to the RC Universe Marketplace in this forum.

ad issues

Reply
Old 09-05-2012, 06:50 AM
  #1
khclodbuster
Thread Starter
 
Join Date: Feb 2009
Location: Bakersfield, CA
Posts: 24
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default ad issues

I got an offer on my ad and i excepted it sent the guy a invoice. but now i notice the ad isnt marked as sold. ive tried three differant ways to mark it sold and nothing works. but i did have this happen rite after i excepted the offer the guy sent me. My ad was deactivated for some reason, and in my market place it was high lighted in bright yellow. Dont know if that has anything to do with me not being able to mark my item as sold. So what should i do to get this marked as sold?
khclodbuster is offline  
Reply With Quote
Old 09-05-2012, 07:04 AM
  #2
khclodbuster
Thread Starter
 
Join Date: Feb 2009
Location: Bakersfield, CA
Posts: 24
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ad issues

Never mind i fixed it. i guess because it was a garage ad and i sold one of the items is dont mark the hole ad sold. so i just marked canceled becuase the origional item that i sold will still be sold and made a new ad for the other item beings its not really a garage ad with one item to sell.[8D]
khclodbuster is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 03:28 AM.