MarketPlace questions or problem? Post questions or problems related to the RC Universe Marketplace in this forum.

undelivered mail

Reply
Old 04-11-2014, 10:31 AM
  #1
patfairlane
Thread Starter
 
Join Date: Sep 2010
Location: lubbock, TX
Posts: 46
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default undelivered mail

Lately when I generate a invoice and send it,I get a email stating it was not delivered...I checked the cookies setting...This only happens in RCUNIVERSE...
patfairlane is offline  
Reply With Quote
Old 04-15-2014, 10:36 AM
  #2
fish_61615
 
Join Date: Jun 2008
Location: Washington, IL
Posts: 3
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Did you figure this out im having same problem?
fish_61615 is offline  
Reply With Quote
Old 04-24-2014, 01:31 PM
  #3
tjrhodes01
 
Join Date: Dec 2005
Location: walkerton, IN
Posts: 23
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

has anybody found a solution its happenning to me
tjrhodes01 is offline  
Reply With Quote
Old 05-23-2014, 11:19 AM
  #4
Crazy4Flight
 
Crazy4Flight's Avatar
 
Join Date: Sep 2002
Location: Milford, MI
Posts: 3,013
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I get the same error but only from YAHOO email addresses the link says Yahoo does not reconize RCU as a lagit emailer.This is the mail system at host la3-prdmxout-001.internetbrands.com.I'm sorry to have to inform you that your message could notbe delivered to one or more recipients. It's attached below.For further assistance, please send mail to postmaster.If you do so, please include this problem report. You candelete your own text from the attached returned message. The mail system<tzy@aol.com>: host mailin-03.mx.aol.com[64.12.88.163] said: 521 5.2.1 : (DMARC) This message failed DMARC Evaluation for an AOL Domain. For more information please visit http://postmaster-blog.aol.com/2014/...icy-to-reject/ (in reply to end of DATA command)<w@yahoo.com>: host mta6.am0.yahoodns.net[98.136.216.25] said: 554 5.7.9 Message not accepted for policy reasons. See http://postmaster.yahoo.com/errors/postmaster-28.html (in reply to end of DATA command)
Crazy4Flight is offline  
Reply With Quote
Old 06-11-2014, 12:18 PM
  #5
KM4BS
 
Join Date: Oct 2009
Location: Bradenton, FL
Posts: 9
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I've been having this issue for a while. My messages come to my email but other parties message comes back to me undeliverable. Can't seem to locate anyone in charge here to ask about it. This is the only site that gives me a problem. Plus whenever someone sends me a question I see it on the site and maybe a day later it appears in my email box.
KM4BS is offline  
Reply With Quote
Old 06-12-2014, 03:54 AM
  #6
KM4BS
 
Join Date: Oct 2009
Location: Bradenton, FL
Posts: 9
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Finally looked through the forums and found an administrator. Sent a message with no responce. I know the ads are free and I appreciate the use of the site, but this morning can't seem to get anything to work here. Did manage finally to get ads removed. Going somewhere else for awhile.
KM4BS is offline  
Reply With Quote
Old 06-12-2014, 07:26 AM
  #7
ughturtle
 
Join Date: Jan 2006
Location: Wichita Falls, TX
Posts: 16
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Posting Ad

I have been trying all morning to post a ad and have had nothing but trouble, able to insert info in front half of listing but run into trouble at step 3 -5 and will not provide a photo I have posted here before with out any problems. Its broke.
ughturtle is offline  
Reply With Quote
Old 07-09-2014, 03:31 PM
  #8
Rmsj92
 
Join Date: Aug 2002
Location: White City, Or.
Posts: 31
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I have the exact same thing happen in AOL, please help.
Rmsj92 is offline  
Reply With Quote
Old 01-02-2016, 04:17 PM
  #9
carddfann
 
Join Date: Mar 2007
Location: tipp city, OH
Posts: 236
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Hi,

Anybody ever find a solution to this problem? It just started happening to me with AOL. I can't communicate with anyone on the classifieds so I lost out on something I wanted to buy.
Thanks, Gary
carddfann is offline  
Reply With Quote
Old 01-02-2016, 04:36 PM
  #10
Rmsj92
 
Join Date: Aug 2002
Location: White City, Or.
Posts: 31
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Use Google Chrome or another browser it will work. IE blocks that use for some unknown reason lately. Think Microsoft is pushing to use 10. and messes with the settings in IE.
Rmsj92 is offline  
Reply With Quote
Old 01-02-2016, 04:43 PM
  #11
KM4BS
 
Join Date: Oct 2009
Location: Bradenton, FL
Posts: 9
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Admin finally got back to me and said AOL doesn't like their system and I needed to contact aol. I just post to the ad when I can't get through and it can be deleted later by me or poster. Anything to make the deal.
KM4BS is offline  
Reply With Quote
Old 01-02-2016, 04:50 PM
  #12
carddfann
 
Join Date: Mar 2007
Location: tipp city, OH
Posts: 236
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Thanks, but I am using Chrome already. Still having problems.
carddfann is offline  
Reply With Quote
Old 01-02-2016, 04:53 PM
  #13
carddfann
 
Join Date: Mar 2007
Location: tipp city, OH
Posts: 236
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I'll just have to do that and live with it. More America Off Line problems. I hate AOL!
carddfann is offline  
Reply With Quote
Old 01-06-2016, 05:31 AM
  #14
scale only 4 me
 
scale only 4 me's Avatar
 
Join Date: Jan 2002
Location: Avon Lake, OH
Posts: 9,607
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Not receiving emails from the marketplace

good luck
scale only 4 me is offline  
Reply With Quote
Old 04-17-2016, 12:31 PM
  #15
jfbacher
 
Join Date: Apr 2004
Location: Antioch, CA
Posts: 14
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I'm having the same problem. When I have tried to respond to a question regarding a product I'm trying to sell the email is being rejected; my email is Yahoo.
jfbacher is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 03:22 AM.