Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2

  1. #1

    Join Date
    Apr 2004
    Location
    Spokane Valley, WA
    Posts
    60
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    Cold + Lipo = ?

    I've been breaking in my new B44 outside in the cold.. between 10 and 25 degrees, and it has a problem of cutting out very frequently.

    I am running a Havoc 8.5 with a 21 tooth pinion/84 tooth spur, 2s lipo, Futaba 3pm 2.4ghz radio, w/ deans plugs.

    My brother's xxx-4, which uses the same esc/motor and a similar battery, had the same problem a while ago, but it seems to have gone away now.

    Can lipo batteries stop functioning properly at cold temperatures?

  2. #2
    JAM MaxAmps's Avatar
    Join Date
    Jan 2007
    Location
    Nine Mile Falls, WA
    Posts
    556
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Cold + Lipo = ?

    Yes they loose capacity when cold. Which also means they loose the ability to handle the high amp draw as well. You really shouldn't be running them that cold, you risk damaging the pack.

    Jason
    Jason
    MaxAmps Marketing Manager/Tech Support
    Jason@maxamps.com
    www.maxamps.com


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:25 AM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.