RCU Forums

RCU Forums (http://www.rcuniverse.com/forum/)
-   MaxAmps Support (http://www.rcuniverse.com/forum/maxamps-support-449/)
-   -   Running LiPO batteries in sequence (http://www.rcuniverse.com/forum/maxamps-support-449/11664453-running-lipo-batteries-sequence.html)

Trinlu27 05-07-2019 11:35 AM

Running LiPO batteries in sequence
 
I have two Wolfpack lipo polymer batteries that are 3300 mAh. 30c that with the help of an adapter I've connected in sequence to equal one 4 cell... However after connecting them and running the RC car it runs about like it would off of one nicd battery...no power to speak of...my charger shows them as a 4 cell at around 16.75 v.....when I connect them to my RC car my Mamba x speed control even beeps 4 times confirming it's a 4-cell lipo...everything checks out....any help is greatly appreciated

JoshMaxAmps 05-07-2019 11:52 AM

Can you provide some pictures of your wiring? I would be happy to try and help. Also you mendioned the Mamba X Speed control. What motor and RC car are you putting this into? Gearing?

Trinlu27 05-07-2019 01:19 PM

I'm not at home right now...as soon as I get there I will take pictures and post them.. I am running the tekin pro4 HD with all stock gearing in my tekno sct410.3.... I normally run a 3-cell which is plenty of power but I've ran a couple of other for sale batteries and it's just nice to have that extra power on hand if needed...check back in an hour or 2 and pics will be here....thanks agian

Trinlu27 05-07-2019 02:09 PM

Apparently I have to have 10 posts before I can post pictures or urls... But I did plenty of research before I made my battery adapter to run the two 2 cells...the difference between parallel and sequence it's drilled into my little brain....and I also got to thinking if I was to hook a voltmeter to the batteries during full acceleration the volts probably drop down to almost nothing?....maybe?...I'm just guessing at this point ...thethe seems like it's going to take off really fast for about the first 5 ft and then planes out almost like I have throttle limiter..... I did test each battery individually on a rustler and they seemed quite underpowered at that time also...but the rustler had a brushed motor....so t could have been me

JoshMaxAmps 05-08-2019 08:15 AM

If its wired correctly battery voltage sag is the most likely culprit. But that would be some pretty severe sag to make it comparable to a 7 cell Nimh battery.

Trinlu27 05-08-2019 06:47 PM

Yes I agree that would be a pretty big volt decrease...when I have a little more time I will have to check it with a volt meter at 100% throttl and see what it does.. one more question.. just out of curiosity if that is the case what would cause that?..and thanks for your help

JoshMaxAmps 05-09-2019 07:21 AM

Low C rated batteries plus high amp draw setup. The batteries are potentially unable to handle the load your system is trying to pull.


All times are GMT -8. The time now is 11:29 PM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.