Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3

  1. #1

    Join Date
    Mar 2012
    Location
    Lexington, OH
    Posts
    6
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    os la 40 WILL NOT stay running

    hi guys just got this used OS LA .40 engine at a swap meet. The guy said it ran and yes on the rare occurence that I can get it to start it does run fairly well. I let it warm up just like your supposed to but as soon as I move the throttle arm at all it dies out. And also as soon as there is no pressure all of the fuel in the fuel line drains back in the tank. ANY help what so ever would be gratefully appreciated.

    Thanks,
    Nick

  2. #2
    hugger-4641's Avatar
    Join Date
    Nov 2008
    Location
    McKenzie, TN
    Posts
    1,836
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: os la 40 WILL NOT stay running

    Welcome to RCuniverse Slappy! I figured a moderator would chime in by now, but since they haven't, I'll give you a tip. You have posted your question  in a forum that is meant for tech support from Nitro Models. You need to post your question in the glow engine forum or the beginners forum and I or some one else will help you there!
    Jerry
    AMA -922698 Nomal people scare me, but not as much as I scare them...

  3. #3

    Join Date
    Mar 2012
    Location
    Lexington, OH
    Posts
    6
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: os la 40 WILL NOT stay running

    ok thx



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 02:27 PM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.