O.S. Engines Support Ask Bill Baxter your questions about O.S. Engines.

OS 120AX

Reply
Old 08-26-2011, 03:30 PM
  #1
Merlin Man
Thread Starter
 
Join Date: Feb 2004
Location: Coffs Harbour, , AUSTRALIA
Posts: 312
Default OS 120AX

Hi,

I have an inverted 120 AX that has been running very well for some months. However in the last few attempts, it has been stopping mid flight and also prior to takeoff.

In the latter situation , I had the same scenario 3 times before I gave up for the day. The engine starts easily and runs up nicely .The transition is not perfect and that will be my next effort. It appears a tad rich.

After smooth taxying about 70 yards at just over idle, I run up the engine and after reducing power it just stops abruptly.? There has been a mini backfire sound just before stopping on some occassions.?

Any suggestions.?

P.S. I have been using F and 8 plugs( swapping around but no difference.) Same fuel( 3% nitro) all the time. Cooling is fine .15x8 APC
Merlin Man is offline  
Reply With Quote
Old 08-30-2011, 02:53 PM
  #2
Merlin Man
Thread Starter
 
Join Date: Feb 2004
Location: Coffs Harbour, , AUSTRALIA
Posts: 312
Default RE: OS 120AX

Hi,

Doesn't matter,. I fixed it .
Cheers,
M.M.
Merlin Man is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:05 PM.