O.S. Engines Support Ask Bill Baxter your questions about O.S. Engines.

OS 110 driveshaft slop


Old 04-12-2012, 07:36 AM
Thread Starter
LargeScale88's Avatar
Join Date: Nov 2009
Location: Marion, IA
Posts: 1,151
My Gallery
My Models
My Feedback
Default OS 110 driveshaft slop


I have a brand new OS 110, and I ran the break in, and have about 10 flights on it now running rich according to the manual. The other day, I was putting another prop on, and I got it all tightened down, and everything is all good, and Inotice that ifI grab the tips of the prop, I can feel slack ifI do a push pull motion, but its probably less than 1/64", butI'm just concerned.I ran the proper break in, but maybe did I have a out of balance prop or prop hole not centered properly and is screwing up the bearings? It was probably less than 1/64" slop, and the engine runs smooth with no more than normal vibration, soI'm just making sure Idon't have a problem.


LargeScale88 is offline  
Reply With Quote
Old 04-13-2012, 05:47 AM
Join Date: Apr 2002
Location: Monticello, IL
Posts: 19,481
My Gallery
My Models
My Feedback
Default RE: OS 110 driveshaft slop

A small amount of fore-and-aft play is normal.
Bax is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Thread Tools
Search this Thread
Display Modes

Contact Us Archive Advertising Cookie Policy