O.S. Engines Support Ask Bill Baxter your questions about O.S. Engines.

120 Surpass won't Start after rebuild

Reply
Old 07-10-2012, 10:28 AM
  #1
steve_tb
Thread Starter
 
Join Date: Apr 2002
Location: Paradise, NL, CANADA
Posts: 9
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default 120 Surpass won't Start after rebuild

I recently replaced the bearings in my 120 Surpass II along with the piston ring and all gaskets. I aligned the cam gear as per the information provided on this forum but it won't start. Is there a difference between TDC on the power stroke and exhaust stroke when it comes to alignment or does it matter? Also I only disconnected the connecting rod from the crank, not the piston. When I reinstalled it, I couldn't remember if it only fit one way or if you can spin it around 180 degrees and connect it that way too. Would either of these be the cause of why the engine won't start or does it not make any difference and my problem lies somewhere else?

Thanks.

Steve
steve_tb is offline  
Reply With Quote
Old 07-11-2012, 03:21 AM
  #2
steve_tb
Thread Starter
 
Join Date: Apr 2002
Location: Paradise, NL, CANADA
Posts: 9
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 120 Surpass won't Start after rebuild

Problem solved. The cam must have shifted while I was attaching the cover. When I opened it up, it was 1/4 turn off from where I had lined it up. Set it correctly again and this time noticed it moving while I was attaching the cover so set it again and very carefully screwed the cover in place. Attached the glow driver and hit it with the starter - fired up almost instantly.
steve_tb is offline  
Reply With Quote
Old 07-11-2012, 06:29 AM
  #3
Bax
Moderator
 
Join Date: Apr 2002
Location: Champaign, IL
Posts: 19,472
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 120 Surpass won't Start after rebuild

We're glad to hear you found out what it was, and that it was simple.
Bax is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 10:10 PM.