O.S. Engines Support Ask Bill Baxter your questions about O.S. Engines.

Problems with O.S. 91 Surpass II w/pump

Reply
Old 07-24-2012, 09:40 AM
  #1
micael69
Thread Starter
 
Join Date: Jul 2012
Location: Taranto, ITALY
Posts: 5
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Problems with O.S. 91 Surpass II w/pump

hello all. I hope to get some help in this prestigious forum for connoisseurs. I have a problem with my O.S. 91 SuperPass II with pump. I moved the engine from one model to another model, I wish to state that the engine has just made 10 flights, and then 'again, on my new model performs well when it goes right all right, full power, no problem, when it goes into the top loop in the engine loses power and then again, even while maneuvering screw when upside down in the engine bay right now is fine. other even when they are with half power and give full power for about 3 seconds, the engine does not respond then suddenly goes at full speed. because all these problems with a paradigm shift? I hasten to add that I checked 2 times the tank and it is' okay. the propeller on the first model was a sulk 3blade according to a 2 blade of the size specified by the user of the engine, then adjust. the flight test and 'went perfect but I did not do any maneuver in flight, only regular flight as you can see from the video. Who gives me an advice to adjust my 91 best?
http://www.youtube.com/watch?v=IuJO3...r&noredirect=1
micael69 is offline  
Reply With Quote
Old 07-30-2012, 06:41 AM
  #2
Bax
Moderator
 
Join Date: Apr 2002
Location: Monticello, IL
Posts: 19,479
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Problems with O.S. 91 Surpass II w/pump

When you are running the engine at full throttle, what RPM are you are observing on the tachometer? What is your propeller size?
Bax is offline  
Reply With Quote
Old 08-03-2012, 07:37 AM
  #3
micael69
Thread Starter
 
Join Date: Jul 2012
Location: Taranto, ITALY
Posts: 5
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Problems with O.S. 91 Surpass II w/pump

the RPM is about 9500-9800 the spinner is 13x9 2blade because on another model the engine was ok with spinner 12x8 3 blade.
micael69 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 08:04 AM.