Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 5 of 5

Thread: OS 155 P


  1. #1

    Join Date
    Feb 2011
    Location
    brisbane, AUSTRALIA
    Posts
    15
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    OS 155 P



    Hello,
    I nave a new os 155 pumped installed in a 1/4 scale Space Walker { engine is inverted} When the the plane is flown through manevures the engine belches smoke and falters when the plane is inverted It comes good as soon as the palne is returned to level flight. BUT once I have used about half the fuel up and fly inverted the engine runs normal and does not falter with very little smoke fram exhaust !!. This is my first pumped motor and I understood that that pumped motors did not suffer these sort of problems The tank is in its normal position behind bulkheadand the center is just above carby. Any suggestions as to the problem ? Thanking you Berge


  2. #2
    Moderator
    Join Date
    Apr 2002
    Location
    Champaign, IL
    Posts
    18,139
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: OS 155 P

    You likely are using fuel tubing that's a bit small. That's why you have positional changes. Enlarge the fuel tubing from the fuel pickup to the engine and you'll likely notice no more difficulties. You may need to drill-out the clunk in the tank to enlarge the fuel passage. Install larger metal tubing in the tank. You may need to replace the tank with one that can take the larger tubing.
    Bill Baxter, Manager Hobby Services/Futaba Service/North America
    3002 N. Apollo Dr. Ste. 1 Champaign, IL 61822 USA
    Service Phone: 217 398-0007
    Email: hobbyservices@hobbico.com

  3. #3

    Join Date
    Feb 2011
    Location
    brisbane, AUSTRALIA
    Posts
    15
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: OS 155 P

    Thanking you very much for your reply,I will go ahead with the changes you suggest and will advise . Itcertainly makes sensein what you say. Berge

  4. #4

    Join Date
    Feb 2011
    Location
    brisbane, AUSTRALIA
    Posts
    15
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: OS 155 P

    Made changes as suggested and found a vast improvement.I also leaned out the bottom needle a little more { putting it 1 full turn in from recommended setting !} and all is well . Thanking You for your advise Berge

  5. #5
    Moderator
    Join Date
    Apr 2002
    Location
    Champaign, IL
    Posts
    18,139
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: OS 155 P

    Please realize that "recommended" settings are only starting points. ALL engines will have to be adjusted from there to get the best performance and handling.
    Bill Baxter, Manager Hobby Services/Futaba Service/North America
    3002 N. Apollo Dr. Ste. 1 Champaign, IL 61822 USA
    Service Phone: 217 398-0007
    Email: hobbyservices@hobbico.com


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:56 PM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.