Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2

  1. #1

    Join Date
    Mar 2011
    Location
    Goshen, IN
    Posts
    146
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    Why Do Model Engines Run Backwards Sometimes?

    What causes a glow engine to run backwards, after you used a starter to start it in the correct direction? Today I was starting a right side up, OS .61 FX, and it ran backwards several times until finally it ran the right way. I've seen this many times with my OS 61s I'm just wondering what could be causing this?

  2. #2
    Moderator
    Join Date
    Apr 2002
    Location
    Champaign, IL
    Posts
    18,199
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Why Do Model Engines Run Backwards Sometimes?

    Starting backwards, even when using a starter usually means the engine was overprimed or flooded. This can be a problem with racing engines that have very long intake timing duration.
    Bill Baxter, Manager Hobby Services/Futaba Service/North America
    3002 N. Apollo Dr. Ste. 1 Champaign, IL 61822 USA
    Service Phone: 217 398-0007
    Email: hobbyservices@hobbico.com


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 03:54 PM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.