Off Topic Forum - Cars, Trucks, Buggies and more Get to know your fellow RCU member modelers in here and discuss off topic non-rc stuff. Only two topics OFF LIMITS are religion and politics. This forum for car & truck members. Plane & Heli members have their own in clubhouse section.

No spark '80 Kawasaki 440 twin

Reply
Old 08-06-2012, 08:42 AM
  #1
FahrtAutoRC
Thread Starter
 
FahrtAutoRC's Avatar
 
Join Date: Aug 2010
Location: Akron, OH
Posts: 2,604
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default No spark '80 Kawasaki 440 twin

I recently acquired my first street bike, and have had no experience with them. I was told the coil was replaced recently in an effort to get spark out of this beast but it didn't work, and that the magnetic pickup was the next likely culprit. After a lot of searching for it, the item in the link below was the closest I could find. Would this work? Would this be it? What/where would I find what I need if this is not it?

Oh yeah, the bike is a 1980 Kawasaki KZ440 ltd


http://www.oldbikebarn.com/KZ400-KZ4...on-Tune-Up-kit
FahrtAutoRC is offline  
Reply With Quote
Old 08-10-2012, 07:37 AM
  #2
Anthoop
 
Anthoop's Avatar
 
Join Date: Feb 2007
Location: Somerset, UNITED KINGDOM
Posts: 2,324
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: No spark '80 Kawasaki 440 twin

The link shows a set of points and a condenser whilst you mention magnetic pick-up, Google says that some models have a CDI unit (meaning it does not have points). Remove the left hand engine cover/inspection plate and have a look.
Anthoop is offline  
Reply With Quote
Old 08-10-2012, 10:39 AM
  #3
FahrtAutoRC
Thread Starter
 
FahrtAutoRC's Avatar
 
Join Date: Aug 2010
Location: Akron, OH
Posts: 2,604
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: No spark '80 Kawasaki 440 twin

I already did, right side cover, I am thinking this is an older engine ona newer fram as it has points and condensor, got em ordered and on the way. A very likely situation, considering this is an '80 and '79 was the last year for points. Got it figured out now, will update as progress goes with this old girl!
FahrtAutoRC is offline  
Reply With Quote
Old 08-10-2012, 06:39 PM
  #4
FahrtAutoRC
Thread Starter
 
FahrtAutoRC's Avatar
 
Join Date: Aug 2010
Location: Akron, OH
Posts: 2,604
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: No spark '80 Kawasaki 440 twin

Thought I would show some pics of the old girl. Not too bad for $300. Thinking about riding it for a little bit, making a bobber out of it and giving it to my girl when i get my hands on an old early 70's CB750 Four


Attached Thumbnails
Click image for larger version

Name:	Db84419.jpg
Views:	12
Size:	198.6 KB
ID:	1790815   Click image for larger version

Name:	Pk30954.jpg
Views:	10
Size:	228.1 KB
ID:	1790816  
FahrtAutoRC is offline  
Reply With Quote
Old 08-10-2012, 08:02 PM
  #5
HJJFFFAA
 
HJJFFFAA's Avatar
 
Join Date: Jul 2008
Location: Teaneck, NJ
Posts: 5,442
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: No spark '80 Kawasaki 440 twin


Quote:
ORIGINAL: FahrtAutoRC

Thought I would show some pics of the old girl. Not too bad for $300. Thinking about riding it for a little bit, making a bobber out of it and giving it to my girl when i get my hands on an old early 70's CB750 Four


Real nice find for 300. I found a mechanically sound 1981 GS750E for 350 dollars when I was 14, but mom said no motorcycles. [:@]
HJJFFFAA is offline  
Reply With Quote
Old 08-12-2012, 09:08 AM
  #6
proanti1
 
proanti1's Avatar
 
Join Date: Dec 2004
Location: Boerne, TX
Posts: 4,299
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: No spark '80 Kawasaki 440 twin

I had an LTD 440 a long time ago. It was a great little bike.

Have you checked for power to the coil? Download the service manual (you can find them everywhere online) and dig into the ignition trouble shooting chapter. You will need a multi-meter.
proanti1 is offline  
Reply With Quote
Old 08-12-2012, 07:52 PM
  #7
FahrtAutoRC
Thread Starter
 
FahrtAutoRC's Avatar
 
Join Date: Aug 2010
Location: Akron, OH
Posts: 2,604
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: No spark '80 Kawasaki 440 twin

I did some checking when I first got it and all that is fine, and the coil shows proper resistance. I am figuring at this point the condensor is bad because the points are fine on inspection, but since this kit has it all, I will change it all. Should be here soon, I will let you all know!


Quote:
ORIGINAL: proanti1

I had an LTD 440 a long time ago. It was a great little bike.

Have you checked for power to the coil? Download the service manual (you can find them everywhere online) and dig into the ignition trouble shooting chapter. You will need a multi-meter.
FahrtAutoRC is offline  
Reply With Quote
Old 08-16-2012, 07:32 PM
  #8
FahrtAutoRC
Thread Starter
 
FahrtAutoRC's Avatar
 
Join Date: Aug 2010
Location: Akron, OH
Posts: 2,604
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: No spark '80 Kawasaki 440 twin

Good news and bad news! I got the points and condensor changed, a simple job consisting of only 5 screws

Now is starting it. I've gotten her to sputter a bit, so tomorrow morning I will be buying a can of starting fluid (Can't find mine) and throwing some fresh gas in her, we will see what happens!
FahrtAutoRC is offline  
Reply With Quote
Old 08-16-2012, 08:15 PM
  #9
FahrtAutoRC
Thread Starter
 
FahrtAutoRC's Avatar
 
Join Date: Aug 2010
Location: Akron, OH
Posts: 2,604
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: No spark '80 Kawasaki 440 twin

To heck with tomorrow morning! SHE LIVES!!! Haha If only yall could see the smile on my face! She just wanted to put up a fight but once that was over she fired up and I ran out the little gas I put in just listening to it. Poor old thing runs so rough, but this is also the first time she has been started in 5 years that I know of!Sheesh I'm proud as heck of myself, never tooled around with a street bike before, not too bad!
FahrtAutoRC is offline  
Reply With Quote
Old 08-17-2012, 07:05 AM
  #10
Anthoop
 
Anthoop's Avatar
 
Join Date: Feb 2007
Location: Somerset, UNITED KINGDOM
Posts: 2,324
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: No spark '80 Kawasaki 440 twin

Good job on getting it fired up, now get it set up to purr.
It is twin carb? Did you clean them out?
Anthoop is offline  
Reply With Quote
Old 08-17-2012, 08:41 AM
  #11
FahrtAutoRC
Thread Starter
 
FahrtAutoRC's Avatar
 
Join Date: Aug 2010
Location: Akron, OH
Posts: 2,604
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: No spark '80 Kawasaki 440 twin

Yes it is and upon inspection they had been properly drained and blown out, no cleaning needed, and even with gas in it, no leaks, so I am going to assume the seals are all fine now. Throwing a new battery and fuel lines at her today, then to fix the brakes on my truck, then back to the bike lol

Quote:
ORIGINAL: Anthoop

Good job on getting it fired up, now get it set up to purr.
It is twin carb? Did you clean them out?
FahrtAutoRC is offline  
Reply With Quote
Old 08-18-2012, 05:54 AM
  #12
proanti1
 
proanti1's Avatar
 
Join Date: Dec 2004
Location: Boerne, TX
Posts: 4,299
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: No spark '80 Kawasaki 440 twin

You may want to get the carbs synced. Most places will do it for $50 on twin carb bikes.
proanti1 is offline  
Reply With Quote
Old 08-18-2012, 08:38 AM
  #13
FahrtAutoRC
Thread Starter
 
FahrtAutoRC's Avatar
 
Join Date: Aug 2010
Location: Akron, OH
Posts: 2,604
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: No spark '80 Kawasaki 440 twin

That seems like something i should be able to do myself, Only two carbs, seperate exhaust, I should be able to tune it in by ear and feel, if not, I'll pay someone else to correct my mistakes
FahrtAutoRC is offline  
Reply With Quote
Old 08-18-2012, 09:07 AM
  #14
proanti1
 
proanti1's Avatar
 
Join Date: Dec 2004
Location: Boerne, TX
Posts: 4,299
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: No spark '80 Kawasaki 440 twin

You really can't sync diaphragm carbs by ear, you need a specialized sync tool, which has a flow gauge for each carb. Doing it by ear will, usually, mess them up worse than what they were before. It's not impossible, but it's very very difficult.
proanti1 is offline  
Reply With Quote
Old 08-18-2012, 11:46 AM
  #15
FahrtAutoRC
Thread Starter
 
FahrtAutoRC's Avatar
 
Join Date: Aug 2010
Location: Akron, OH
Posts: 2,604
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: No spark '80 Kawasaki 440 twin

Well no harm in trying, sync em in to factory specs and go from there, I have been known to sync up four-barrels side to side and even some old Dodge equipment (Max Wedge O_o) by hand and ear, it may be fun. worst case I take it to a shop with rosy cheeks haha
FahrtAutoRC is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 10:26 PM.