Questions and Answers If you have general RC questions or answers discuss it here.

H9 Solo Sport tank problem?

Reply

Old 07-09-2007, 01:45 PM
  #1  
pywackit
Senior Member
Thread Starter
 
Join Date: Mar 2005
Location: wichita, KS
Posts: 250
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default H9 Solo Sport tank problem?

Hey Guys,

I bought a Hanger 9 Solo Sport and the tank they sent me wasn't the right one since the right one isn't used anymore according to H9's tech rep. Now if I'm not mistaken doesn't the center line of the engine and fuel tank need to be the same in the plane? Thought I heard or read some thing like that, anyway....the center line of the tank they sent me is about 1" below the center line of the engine and the rubber stopper doesn't even come thru the firewall like on my Alpha 40 that I did have. That Alpha 40 tank won't work so now what? I've been looking around for a good tank but want to make sure about the center lines.
pywackit is offline  
Reply With Quote
Old 07-10-2007, 02:26 AM
  #2  
alan0899
 
Join Date: Apr 2006
Location: Warialda NSW, AUSTRALIA
Posts: 2,275
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: H9 Solo Sport tank problem?

G'day Mate,
The tank centre line should be level with, or no more than 1/4" to 3/8" (6 to 10mm) below the needle valve, or fuel nipple at the needle valve.
alan0899 is offline  
Reply With Quote
Old 07-10-2007, 08:35 AM
  #3  
pywackit
Senior Member
Thread Starter
 
Join Date: Mar 2005
Location: wichita, KS
Posts: 250
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: H9 Solo Sport tank problem?

Thanks Mate! Just what I needed to know....with four other tanks now in my collection of RC stuff I might be able to get one to work. Maybe I can fly her maiden soon....those can be such a thrill!

Even better when know ones around.....
pywackit is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service