RCU Forums

RCU Forums (http://www.rcuniverse.com/forum/)
-   Questions and Answers (http://www.rcuniverse.com/forum/questions-answers-154/)
-   -   LUCKY!!!!! (http://www.rcuniverse.com/forum/questions-answers-154/9992228-lucky.html)

josh42575 09-10-2010 07:03 AM

LUCKY!!!!!
 
So my 3rd time out wih my 25% extra i'm having a good time and all of the sudden I get what felt like a little interference. I immediately bring it in and check everything out and do a range test and all checks out well. so I get it back up and begin doing touch and gos and on my 3rd landing as it is slowing down all of the sudden i have nothing...no control. the plane spins out on the runway with no damage and keeps running so I walk up to it and see my volt watch is still on with about 1/2 juice left in the reciever battery and full on the EI battery so I know the on/off switch is still on and Im getting power to the receiver but still nothing. I went to reach down to turn everything off and all the sudden got it all back. I left everything on and running and took it to the pits, secured the plane and tried like hell to get it to do it again but couldn't. Well now Im afraid to fly it for obvious reasons. I have my EI and Receiver as far apart as possible with no metal to metal contact. Im running a Fuji 43 with EI and JR 7202 with the 790 receiver and I think This feels like a temporary receiver problem but i cant re-create it no matter what i do. Any input would be great!!!!!

Thanks,
Josh

ro347 09-10-2010 08:04 AM

RE: LUCKY!!!!!
 
Do you have another receiver to swap it out with? Would tell you if its the receiver or something else.

josh42575 09-10-2010 08:19 AM

RE: LUCKY!!!!!
 
I do and that was the first thought but since i cant re-create the problem im afraid im fixing someting that isnt broken and it will happen mid-flight next time.  I tore it completely down and checked every connection so that is kinda where im headed

scale only 4 me 09-10-2010 08:26 AM

RE: LUCKY!!!!!
 
2.4 or FM?
What kind of remote kill if any are you running? Manual or Optic?
How many/type servos?
Volt/Mah Rx battery pack?


Sounds like a Rx or loose wire/conection problem but more details of you complete set up are needed

josh42575 09-10-2010 08:30 AM

RE: LUCKY!!!!!
 
FM  Synthisized

josh42575 09-10-2010 08:38 AM

RE: LUCKY!!!!!
 
JR 821 digital servos.
No kill switch
4.8 V 1500 Mah NMiih battery
single on off switch for each although i may do redundancy but the switches

I pulled everything apart to look for a loose wire and my volt watch is in a Y harness with my choke servo Im sure the reciever was getting power so Im not exactly sure which wires to look for since i didnt have movement with any of the control surfaces.























WCB 09-10-2010 08:58 AM

RE: LUCKY!!!!!
 
Have you eliminated the possibility that it is a transmitter problem?

wcb

josh42575 09-10-2010 10:33 AM

RE: LUCKY!!!!!
 
no but i have thought of it.  i guess i could turn on several planes at once and see if i can get it to do it again but to all of them at once.


Rodney 09-10-2010 11:05 AM

RE: LUCKY!!!!!
 
I'd check what WCB suggests, give that transmitter a good look see: antenna connections, battery connections, some connection that was displaced due to vibration or shock, etc.

josh42575 09-10-2010 11:16 AM

RE: LUCKY!!!!!
 
ill do that tonight and get back to you later....  Thanks again


Charlie P. 09-10-2010 11:56 AM

RE: LUCKY!!!!!
 
From what you have listed maybe a stalled digital servo pulled the voltage way down and the receiver had to "reaquire" the signal when the servo cleared.

Teachu2 09-10-2010 03:10 PM

RE: LUCKY!!!!!
 
Could be a bad rx switch.


All times are GMT -8. The time now is 03:31 PM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.