RC Car Engines Talk about rc car nitro engines and gas engines

Mach .15RE Engine Help

Reply
Old 09-10-2017, 08:13 PM
  #1
robertd189
Thread Starter
 
Join Date: Sep 2017
Posts: 4
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Cool Mach .15RE Engine Help

Hello Everyone,

I'm gonna need some help! I recently picked up what seems to be an old 2001-2002 xxx-nt RTR II with a .15re mach engine. Now im not exactly sure if they made more then one i might have the early version. I am no expert at all when it comes to this so bare with me.
Anyways i looked up the manual tuned it the way it should be. Now the fuel tank looked like it was a bit dirty so i unplugged it from the carb and directly into a squeeze bottle for testing its first start up. (I found a team losi replacement and ordered it.). I also tested the glow plug and it looks fine and works the way it should. Now i went ahead and tried to start it (Keep in mind its not the pull start it came with a big ol brick that spins lol) Anyways i had no luck starting the car. Seems like it wants too etc and fuel leaks out a big out the exhaust.

I did all the common trouble shoot problems in the manual etc. Here comes the fun part.. I took the engine off and opened up the starter to find the one-way bearing apparently its built inside the engine. Anyways took out the one way bearing (Im not exactly sure if the bearing is supposed to spin inside etc does not look like it does), I'm not exactly sure the mechanics of the bearing and what it does inside the engine. I will try and attach photos to this post maybe someone can tell me a problem or what im doing wrong. This egine aparently only has about 10-20 hours on it if that. Now im almost certain it is the one way bearing thats bad however its like pulling teeth to find one for this. My main concern is honestly is it worth trying to get this engine going again or buy a replacement for the vehicle. Now again im not great at this soo any recommendation on a new engine with a carb would be awesome that would fit and work on this vehicle.. I know its old but maybe something can happen!
robertd189 is offline  
Reply With Quote
Old 09-10-2017, 08:32 PM
  #2
robertd189
Thread Starter
 
Join Date: Sep 2017
Posts: 4
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Here are some attached photos.. Apparently (I think) that bearing needs to be lined up with the thing inside.. Then the plate goes over that.. However it looks like it moves oddly and goes off track maybe you call that slip and it shakes inside even with the plate on.. Then you place the screw threw the bearing and tighten it in.. Then there is a little spring you put over it and put the cover back on.. Not exactly sure if you see a problem in the pictures etc.. Maybe cleaning it and using a bit of oil etc?

Thanks
Click image for larger version

Name:	bb0845618c743246b68edffa359c05f0f50ba27fb852b6efd357d1cd4e209d73.jpg
Views:	9
Size:	313.7 KB
ID:	2231307Click image for larger version

Name:	d17630671b8c9c07446abb4b42833974643c670f9599ebc0b1e0bb321c27e947.jpg
Views:	7
Size:	329.1 KB
ID:	2231308Click image for larger version

Name:	5c773cdfd87b3d88fbda82352eed9db631a843ab1fb19a94d279c749577e961e.jpg
Views:	11
Size:	430.1 KB
ID:	2231309
robertd189 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 10:16 AM.