Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2

  1. #1
    dudecat's Avatar
    Join Date
    Jun 2005
    Location
    Pitcher, NY
    Posts
    546
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    Duratrax Nitro Quake question

    I took my fathers nitro quake out for a spin to tune it up after setting all winter. Went good until the muffler fell off the motor and it rev'd up and died. Since then i haven't been able to get it to start again. I checked glow plug and it is fine. It doesn't seem to have any less compression then before. So i am stumped on what caused this to just die and not start up again. Did i blow a gasket on the motor maybe? It is a .21 torque motor. Thanks guys.
    Tamiya Mighty Bull!!!!
    Losi Aftershock!!!

  2. #2
    dudecat's Avatar
    Join Date
    Jun 2005
    Location
    Pitcher, NY
    Posts
    546
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Duratrax Nitro Quake question

    Got it running. No idea what happened but it works now.
    Tamiya Mighty Bull!!!!
    Losi Aftershock!!!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 11:22 AM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.