RC Car General Discussions This forum is for all general discussions related to radio control cars. Check forums below for more specific categories if applicable.

Tamiya TEU-101BK fix

Reply
Old 06-17-2013, 07:13 AM
  #1
Dangerous Dave
Thread Starter
 
Join Date: Apr 2007
Location: Western Australia, AUSTRALIA
Posts: 4
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Tamiya TEU-101BK fix

Having searched for info on Tamiya's TEU-101BK esc and found a few posts on here, I'd thought I'd share what I found when attempting to operate one.
The problem was the esc operating for only very short intervals, about 5 seconds, before the LED would flicker as if there was no receiver signal.

No amount of resetting etc made any difference, I had already established that the rx and radio were ok (with other servos), so I decided to open the case for a look.

Nothing was obviously burnt out, but I did notice one large solder track on the underside looked like it had a break of some sort.
Figuring the esc was already busted, I bridged the "break", fired it all up and - it worked!

Anywho, here's what fixed my TEU-101BK esc
Attached Thumbnails
Click image for larger version

Name:	Ki18484.jpg
Views:	310
Size:	88.4 KB
ID:	1892609  
Dangerous Dave is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 11:15 AM.