Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 7 of 7

  1. #1

    Imax B6ac - Nimh charging

    So i have a couple of older 5 cell hump packs for my nitro cars im trying to revive. The problem im running into with them is charging them correctly. Ive charged them at .1 amp for a long slow charge and after a 2 or 300 mah they kick off and say full. Ive tried .1, .2, 1amp, 2amp and 5amp. On 5 amp i got 1 pack to charge but the battery was super hot. Its a 1400mah pack and took a little over 1500mah before i shut it off. This was running a fan on them to keep them from probably exploding they were so hot. So hot the heat shrink was tacky. Well to my surprise that pack seems to be working decent. I ran at least 1.5 hours on it on my savage x and its working fine. The other pack is a venom 1600mah and even on 5amp it only takes about 275 mah into it. When i try to discharge either one of them with the charger @ 1amp 1 cell will go almost completely dead (.11 volts) and the rest hover about 1.2-1.25v per cell. I just dont understand it. I know charging @ 5amps is horrible on these batteries but its the only way i can get them to take any charge at all. Anything lower will only put a 200-300 mah into the pack.

    On the 1600mah pack ive seen voltages @ 5amps of up to 14v+.....Whereas the 1400mah dynamite pack peaked voltage when charging around 8volts @ 5amps. To me this is way too much even on the 1400mah pack considering its a 6v pack. Im guessing both packs are probably bad and im doing nothing more but forcing amperage at them to try to get them to take more mah into the pack. If i were to shut them down at about 120 degrees when nimhs are said to be fully charged i would probably only have about 600-800mah packs, correct? These packs sat over a year dead inside my house and were dead when i got them used. I never really used them so its hard telling the condition.

    Edit* Alot of times when trying to charge the batteries at low amperage .1 amps it will say "Connection break" and shut off. If i bump it up some it will start charging.
    Last edited by bspoores; 03-30-2014 at 04:25 AM.

  2. #2
    phmaximus's Avatar
    Join Date
    Jun 2008
    Location
    Adelaide, AUSTRALIA
    Posts
    6,229
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback
    oh dear, be careful.... nimh batteries should never get hot when charging.

    by the sounds one of the cells has failed or reversed its voltage..... sometimes u can correct that cell with a slow trickle charge, but u need a old school manual charger.

    There is not a whole lot u can do. each time u cycle a nimh it looses some capacity. so if the capacity is already low cycling it further its going to do is make it lower.

    sorry, but there is no real way of reviving a nimh pack....trickle charging will help charge it fully, but if its capacity when full is still low, Its not going to make much of a difference.

    for a learning experience, I would recommend getting a multimeter and checking the voltage of each individual cell....that wont help but it will give u a indication on what went wrong
    LOSI: 5IVE-T, 8IGHT-E, MICRO SCT
    Tamiya: TL01MT, TL01B, TA01RA, Clodbuster
    Traxxas: Slash 2wd, Axial: SCX10 Honcho
    Hobao: Hyper 10e, River Hobby X-Ranger

  3. #3
    nitrosportsandrunner's Avatar
    Join Date
    Aug 2007
    Location
    skowhegan, ME
    Posts
    9,289
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback
    personally I had issues trying to charge nimh packs on my imaxb6. with packs I knew to be in decent condition it would "false peak"
    The only way to keep it from false peaking was to charge at silly low amps, like .1 or .2......but then it would stop charging after 1.5 hours (timeout)
    so, if I tried to charge a 3000mah pack at 3 amps it would put a couple hundred MAH into it and then false peak. and if I tried to charge at a low enough amp rate so that it wouldn't false peak, it would be soo slow that it would only put a few hundred Mah into it before it would time out.
    Basically, with the exception of some rock crawlers I stopped using nimh packs.
    I cant say if it is a faulty design with the imax, or if it was just the one that I had wasn't made right. it would charge lipos just fine, but didn't work properly for nimh packs.
    SC10rs, 1/6 hummer crawler, Kyosho Twin Force, Lunchbox project, Techone P51,

  4. #4
    kinda my issue. I do have a old school quick charger for 7.2 packs. Wonder if that would trickle charge my 6v pack or at least charge it with low enough current to revive it. I might try it. I really dont care about blowing them up or ruining them as im really just trying to learn a little about batteries. I dont expect them to last. Could you guys recommend an inexpensive decent peak charger for nimhs? This is the one i have. http://ehsia.com/dynamite-mega-1-quick-charger its said the trickle charge is 100mah so would this work for my 6v?

    trickle charge hooked to the volt meter is reading 1.48v. So considering nimhs are 1.4-1.45 hot off the charger i should be fine to let this trickle charge my 5 cell packs. I wont use the timer as the voltage doubles and i read its 4amps which cant be good. But 100mah should be around 19.6 hours and technically my pack should be full from the trickle.

    1400mah/100ma x 1.4 = 19.6 is this right?
    Also you mentioned one of my cells could have reversed polarity.inn which case if i was to measure voltage it would read a -negative voltage right? None of my cells do that. Unless of course i measure voltage with my volt meter leads backwards
    Last edited by bspoores; 03-30-2014 at 04:56 PM.

  5. #5
    phmaximus's Avatar
    Join Date
    Jun 2008
    Location
    Adelaide, AUSTRALIA
    Posts
    6,229
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback
    Ok cool, sounds like u don't have a reversed cell it's just worn out, and yes that's how u check them

    I don't think u are understanding.... How can I put it?? Ah, I know.... U can't revive old batteries.... It's physically impossible.
    It would be awsome if u could... U would never have to buy a new battery again.
    LOSI: 5IVE-T, 8IGHT-E, MICRO SCT
    Tamiya: TL01MT, TL01B, TA01RA, Clodbuster
    Traxxas: Slash 2wd, Axial: SCX10 Honcho
    Hobao: Hyper 10e, River Hobby X-Ranger

  6. #6
    Im not sure my cells actually need "revived" Im trying to find a decent way to TRY to charge them to see if theyre any good or not. As i stated the Imax isnt doing the job correctly even on brand new batteries it does the same thing. So my last question was would the old school Dynamite quick charger work to try trickle charging these. Its rated @ 100mah trickle and puts about 1.4-1.5 volts out.This is the voltage of a single cell reading with the charger connected. Not sure what ampereage its putting out. I think this is my best bet to see if these are any good. I had a stock wall charger unit but i seem to have lost it.
    Last edited by bspoores; 03-30-2014 at 07:04 PM.

  7. #7
    phmaximus's Avatar
    Join Date
    Jun 2008
    Location
    Adelaide, AUSTRALIA
    Posts
    6,229
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback
    What problems are u having with new batteries??

    from what I'm understanding with the information u supplied, it's over charging. A nimh should never get hot when charging. That's why they recomend using a temp probe.

    the batteries are dead, u need to replace the faulty cell to be able to have any chance of charging them.

    what delta peak setting are u using?

    the reson the charger is stoping at 300mah is either incorrect D/P settings or the battery is so stuffed that's its capacity..... Or u forgot to turn of the timer.
    LOSI: 5IVE-T, 8IGHT-E, MICRO SCT
    Tamiya: TL01MT, TL01B, TA01RA, Clodbuster
    Traxxas: Slash 2wd, Axial: SCX10 Honcho
    Hobao: Hyper 10e, River Hobby X-Ranger


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 02:22 AM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.