RC Car General Discussions This forum is for all general discussions related to radio control cars. Check forums below for more specific categories if applicable.

Grinding Gears

Reply

Old 03-13-2018, 12:10 AM
  #1  
Tjambrose12
Junior Member
Thread Starter
 
Join Date: Mar 2018
Posts: 2
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Grinding Gears

Hello, Can anyone please help diagnosing a problem I'm having with my Tamiya Fox? It was running fine, and all of a sudden there is a sharp grinding sound coming from the gear box. It only happens while going in reverse, and when there is resistance. When held off the ground you can go from full speed foward to full reverse without any issue, but when it's on the ground, even the slowest reverse creates a loud gringing noise. I've taken apart and re-worked the gearbox several times. There are no chipped teeth on any of the gears. I know this is an older car, but can anyone offer some suggestions? I'm at a loss. Tony
Tjambrose12 is offline  
Reply With Quote
Old 03-13-2018, 06:59 AM
  #2  
collector1231
Moderator
My Feedback: (1)
 
collector1231's Avatar
 
Join Date: May 2010
Location: A place in a place.
Posts: 4,179
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I'm at a loss too. You are sure the motor screws are screwed down hard enough and are making good contact with the spur?
collector1231 is offline  
Reply With Quote
Old 03-13-2018, 02:31 PM
  #3  
Tjambrose12
Junior Member
Thread Starter
 
Join Date: Mar 2018
Posts: 2
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

That made me literally laugh out loud. Thank you for your reply. Tried it, and it didn't work. He was a great car for his time, and still runs like a top, dispite the grinding in reverse.
Tjambrose12 is offline  
Reply With Quote
Old 03-13-2018, 06:53 PM
  #4  
RustyUs
 
RustyUs's Avatar
 
Join Date: Oct 2012
Location: central PA
Posts: 4,167
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Is there any side to side play in the outdrives/gearbox joints?
RustyUs is offline  
Reply With Quote
Old 03-14-2018, 04:56 AM
  #5  
i8tweety
My Feedback: (11)
 
i8tweety's Avatar
 
Join Date: Oct 2002
Location: Northridge, ON, CANADA
Posts: 4,416
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

It could be a failed bearing causing gear mesh issues when reversing.
i8tweety is offline  
Reply With Quote
Old 03-14-2018, 06:10 AM
  #6  
bill_delong
 
bill_delong's Avatar
 
Join Date: Mar 2009
Location: Austin, TX
Posts: 322
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

not sure if this ball diff is compatible, but MIP has addressed a known flaw in the design for many of the Tamiya cars:
MIP Tamiya DIff | Page 1 of 1

Side note, I once had a cracked bevel gear in one of my cars, the teeth looked perfectly fine but would intermittently grind and I found this which was very subtle until I applied pressure with my fingers and the grinding went away after replacing the broken gear:

Click image for larger version

Name:	14837182641_e10af00640.jpg
Views:	3
Size:	36.4 KB
ID:	2259178
bill_delong is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service