RC Car General Discussions This forum is for all general discussions related to radio control cars. Check forums below for more specific categories if applicable.

***OFFICIAL*** RXB-1 THREAD

Reply
Old 03-16-2009, 08:41 PM
  #151
ehroof
Thread Starter
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ***OFFICIAL*** RXB-1 THREAD

I am going to have a couple sent they will be here by next tuesday.
ehroof is offline  
Reply With Quote
Old 03-16-2009, 08:50 PM
  #152
firebird78
 
Join Date: Dec 2007
Location: lewis, KS
Posts: 3,141
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ***OFFICIAL*** RXB-1 THREAD

...thanks Eddie
firebird78 is offline  
Reply With Quote
Old 03-16-2009, 09:06 PM
  #153
ehroof
Thread Starter
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ***OFFICIAL*** RXB-1 THREAD

Anything for your guys, I am sure you know that already
ehroof is offline  
Reply With Quote
Old 03-16-2009, 11:04 PM
  #154
Swamp3r
 
Swamp3r's Avatar
 
Join Date: Jan 2008
Location: Edmonton, AB, CANADA
Posts: 1,403
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ***OFFICIAL*** RXB-1 THREAD

YOU DA MAN!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Swamp3r is offline  
Reply With Quote
Old 01-24-2010, 06:10 PM
  #155
Redharris
 
Redharris's Avatar
 
Join Date: Dec 2007
Location: Panorama, CA
Posts: 2,133
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ***OFFICIAL*** RXB-1 THREAD

I have a problem with my RXB-1 that I have Not been able to Solve......

The engine WILL NOT Prime.......(.21 Go engine...)

I prime my engines by removing the fuel line on the Exhaust and blowing into it til the nitro reaches the carb.
This method does not WORK with this Buggy. Fuel WILL NOT flow into the engine, no matter how much pressure you apply to the exhaust line.

The only way the engine runs is to pour a small amount of fuel into the carb barrel. It starts up fine and I reattach the fuel line (engine still running), but the engine dies as soon as the fuel (that was poured into the carb) is used up. The Running engine WILL NOT suck fuel into the carb......

Here is what I have established so far......
The engine will start and run fine as long as I Physically pour gas into the carb throat.
I removed the Fuel Filter.....ran fresh fuel line.....
I have tried 3 replacement gas tanks,,,all with the same results.
I disassembled the carb,,,,and it LOOKS OK,,,,(no obvious defects )
I have not taken the engine apart, (but it runs fine).

I am at a Loss and need some help......
Redharris is offline  
Reply With Quote
Old 01-24-2010, 06:15 PM
  #156
ehroof
Thread Starter
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ***OFFICIAL*** RXB-1 THREAD

when you blow into it, does it feel like there is something blocked or can you feel the pressure moving? 
ehroof is offline  
Reply With Quote
Old 01-24-2010, 06:18 PM
  #157
Redharris
 
Redharris's Avatar
 
Join Date: Dec 2007
Location: Panorama, CA
Posts: 2,133
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ***OFFICIAL*** RXB-1 THREAD

it feels like it is Blocked....
Redharris is offline  
Reply With Quote
Old 01-24-2010, 06:20 PM
  #158
ehroof
Thread Starter
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ***OFFICIAL*** RXB-1 THREAD

take out the high speed needle completely and see if it still feels blocked.
ehroof is offline  
Reply With Quote
Old 01-24-2010, 06:21 PM
  #159
bkfamily1
 
Join Date: Mar 2008
Location: North Canton, OH
Posts: 741
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ***OFFICIAL*** RXB-1 THREAD

if you disconnect the fuel line from the carb and blow into the pressure line from the exhaust, does fuel flow out of the disconnected hose? if you blow into a hose connected to the carb, can you blow through the carb? have you tried blowing on the pressure line from the exhaust with the remote at WOT?
bkfamily1 is offline  
Reply With Quote
Old 01-24-2010, 06:29 PM
  #160
Redharris
 
Redharris's Avatar
 
Join Date: Dec 2007
Location: Panorama, CA
Posts: 2,133
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ***OFFICIAL*** RXB-1 THREAD


Quote:
ORIGINAL: bkfamily1

if you disconnect the fuel line from the carb and blow into the pressure line from the exhaust, does fuel flow out of the disconnected hose? if you blow into a hose connected to the carb, can you blow through the carb? have you tried blowing on the pressure line from the exhaust with the remote at WOT?
Yes to the first question.......
No to the second question.......

The third question: Yes, and at WOT ,,,,I am getting some flow.....
Redharris is offline  
Reply With Quote
Old 01-24-2010, 06:33 PM
  #161
bkfamily1
 
Join Date: Mar 2008
Location: North Canton, OH
Posts: 741
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ***OFFICIAL*** RXB-1 THREAD

if fuel flows when it is not connected to the carb, it sounds like there is something plugged or blocked in the carb or like one or more of the needles are so far closed that you can't get any flow - Eddie, would it be the HSN that controls flow at idle? or the LSN? does the Go carb have a mid range needle? any idea on starting needle settings for break in?
bkfamily1 is offline  
Reply With Quote
Old 01-24-2010, 06:41 PM
  #162
Redharris
 
Redharris's Avatar
 
Join Date: Dec 2007
Location: Panorama, CA
Posts: 2,133
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ***OFFICIAL*** RXB-1 THREAD

New update......
when the carb is in the idle position,,,,,I cannot blow fuel into the engine (clogged or closed).....even though I can SEE that the carb is open enough that fuel should flow.....

When I OPEN the carb (using radio trim) The fuel flows and the motor runs, but there is Obviously something wrong with the Carb,,,,or the way it is set up....

I will go through the Linkage and Needle set up again and see if I can figure out what is going on.....
Redharris is offline  
Reply With Quote
Old 01-24-2010, 06:48 PM
  #163
ehroof
Thread Starter
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ***OFFICIAL*** RXB-1 THREAD

the high needle controls the fuel going to the carb then the low needle control the idle to about 1/2 throttle.  Sounds like something is clogging the hsn.  I would take it out completely, blow some fuel thru the line, plug the top with my finger and blow some more fuel thru it, maybe even take the lsn out too, sounds like something is clogging it. 

3 out on the high and 2 1/2 out on the low is a good starting point on any rc engine.
ehroof is offline  
Reply With Quote
Old 01-24-2010, 06:51 PM
  #164
ehroof
Thread Starter
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ***OFFICIAL*** RXB-1 THREAD

maybe its a good time for paltalk!!!
ehroof is offline  
Reply With Quote
Old 01-24-2010, 07:08 PM
  #165
Redharris
 
Redharris's Avatar
 
Join Date: Dec 2007
Location: Panorama, CA
Posts: 2,133
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ***OFFICIAL*** RXB-1 THREAD

Lol....I stopped using Pal Talk because I kept getting Nasty Trojans and Viruses......
Thats kinda funny,,,,,cuz I got someThing that is trying to take over my computer right now.....Dang It!
Whatever it is,,,,it wont let me run Norton (which didnt do its job anyway) or add or delete ANY programs......
I,m gonna have to Wipe the hard drive and start over.....

I am taking the buggy to work tomorrow. I will take the carb apart and see where the clogg is.
Redharris is offline  
Reply With Quote
Old 01-24-2010, 07:19 PM
  #166
ehroof
Thread Starter
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ***OFFICIAL*** RXB-1 THREAD

really, i never had an issue with paltak......   Let us know how you make out.
ehroof is offline  
Reply With Quote
Old 01-24-2010, 07:49 PM
  #167
Redharris
 
Redharris's Avatar
 
Join Date: Dec 2007
Location: Panorama, CA
Posts: 2,133
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ***OFFICIAL*** RXB-1 THREAD

Update......
Made some linkage adjustments.....Made some carb adjustments.....(the carb is Sticking a bit,,,will have to monitor THAT carefully)....

Got her running though....Put a quarter tank through the engine,,,,,when I started having some radio Problems......
Might just be batteries or a loose crystal....Will check into That and keep you guys Posted.
Redharris is offline  
Reply With Quote
Old 01-24-2010, 09:30 PM
  #168
firebird78
 
Join Date: Dec 2007
Location: lewis, KS
Posts: 3,141
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ***OFFICIAL*** RXB-1 THREAD

iffin u need a carb let me know...I think I have a couple layin around..lol...never had that issue...
firebird78 is offline  
Reply With Quote
Old 01-25-2010, 08:32 PM
  #169
Redharris
 
Redharris's Avatar
 
Join Date: Dec 2007
Location: Panorama, CA
Posts: 2,133
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ***OFFICIAL*** RXB-1 THREAD

Thanks Randy,,,,,I Might take ya up on that......
There is definitely something Hinky goin on with this Carb.......
But I'm not ready to give up (stubborn as a Mule) on it yet...
Redharris is offline  
Reply With Quote
Old 01-25-2010, 08:45 PM
  #170
firebird78
 
Join Date: Dec 2007
Location: lewis, KS
Posts: 3,141
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ***OFFICIAL*** RXB-1 THREAD

lol...just let me know
firebird78 is offline  
Reply With Quote
Old 01-25-2010, 08:47 PM
  #171
ehroof
Thread Starter
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ***OFFICIAL*** RXB-1 THREAD

maybe see if a hsn will fit from one of your other engines just to eliminate it.
ehroof is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 09:35 AM.