RC Drifting Discuss all aspects of rc drifting here!

problems with my yokomo

Reply

Old 08-25-2007, 06:30 PM
  #1  
wal_mart_security
Senior Member
Thread Starter
 
Join Date: Aug 2005
Location: Gburg, MD
Posts: 119
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default problems with my yokomo

ok so i bought some of the ABS drift rings off of ebay and put them on and the back end of my car still wont kick around. my back wheels dont spin at all untill it gets going like the front ones lift off and the back ones slowly get going...can anyone help me with a better way to lose some traction on the back wheels or why they seem to grip much more than the front?
wal_mart_security is offline  
Reply With Quote
Old 08-26-2007, 05:55 PM
  #2  
Aries326
Member
 
Join Date: May 2006
Location: East Syrcuse, NY
Posts: 89
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: problems with my yokomo

Sounds like you need to tighten the rear diffs. Tighten them as much as you can but don't put too much muscle into it. Do the same for the front but ease the front diff screw back about 1/8 of a turn. BTW, which Yoke do you have?
Aries326 is offline  
Reply With Quote
Old 08-26-2007, 06:09 PM
  #3  
wal_mart_security
Senior Member
Thread Starter
 
Join Date: Aug 2005
Location: Gburg, MD
Posts: 119
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: problems with my yokomo

i've got the S15 yokomo MR-4TC SD. how do you make the diff's tighter?
wal_mart_security is offline  
Reply With Quote
Old 08-26-2007, 06:42 PM
  #4  
Aries326
Member
 
Join Date: May 2006
Location: East Syrcuse, NY
Posts: 89
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: problems with my yokomo

Tighten the diff screws. Did you buy this thing assembled? You'll need to download the manual off of YokomoUSA.com Come check out the Yokomo thread on www.drccentral.com for more info on the Yokomo chassis.
Aries326 is offline  
Reply With Quote
Old 08-26-2007, 07:06 PM
  #5  
RC freak
Senior Member
 
RC  freak's Avatar
 
Join Date: Jul 2006
Location: BridgetownSt.Michael, BARBADOS
Posts: 661
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: problems with my yokomo

or it could be he's not kicking properly
RC  freak is offline  
Reply With Quote
Old 08-26-2007, 07:17 PM
  #6  
GTB
Senior Member
 
Join Date: Apr 2007
Location: port St Lucie, FL
Posts: 475
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: problems with my yokomo

Tighten the rear diffs like aries said.
GTB is offline  
Reply With Quote
Old 08-26-2007, 08:40 PM
  #7  
peetiewonder
Senior Member
 
peetiewonder's Avatar
 
Join Date: Apr 2007
Location: West Hills, CA
Posts: 731
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: problems with my yokomo

if u arent gettin any power back there u may need to rebuild ur diff
peetiewonder is offline  
Reply With Quote
Old 08-28-2007, 08:03 PM
  #8  
Aries326
Member
 
Join Date: May 2006
Location: East Syrcuse, NY
Posts: 89
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: problems with my yokomo

Make sure the rear end isn't drooping so much that it is dragging. I've never really heard of people not being able to kick the rear end out. Most of the problems I read about is pertaining to correcting oversteer.
Aries326 is offline  
Reply With Quote
Old 09-01-2007, 12:07 PM
  #9  
sanshu
Senior Member
 
Join Date: Oct 2006
Location: montreal, QC, CANADA
Posts: 274
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: problems with my yokomo

make sure you're 4 wheels are spinnig when you put that pedal to the metal!!!
sanshu is offline  
Reply With Quote
Old 09-03-2007, 10:49 AM
  #10  
sanshu
Senior Member
 
Join Date: Oct 2006
Location: montreal, QC, CANADA
Posts: 274
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: problems with my yokomo

i just bought the stage 2 upgrade.
whit hte he front one way diff!
i install it and it works for about 30 mins.
now it's making noises,like it's spining too freely. and i don't have all the power that i'm supposed to have?
got any advise for that.
also do i need the front one way shaft to run it properly?
thanks!
sanshu is offline  
Reply With Quote
Old 09-03-2007, 10:50 AM
  #11  
sanshu
Senior Member
 
Join Date: Oct 2006
Location: montreal, QC, CANADA
Posts: 274
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: problems with my yokomo

i just bought the stage 2 upgrade.
whit hte he front one way diff!
i install it and it works for about 30 mins.
now it's making noises,like it's spining too freely. and i don't have all the power that i'm supposed to have?
got any advise for that.
also do i need the front one way shaft to run it properly?
thanks!
sanshu is offline  
Reply With Quote
Old 09-05-2007, 07:55 PM
  #12  
wal_mart_security
Senior Member
Thread Starter
 
Join Date: Aug 2005
Location: Gburg, MD
Posts: 119
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: problems with my yokomo

yeah it started working again...i think i might need to work on the diff though it should be able to slide out easier than this from what i can remember when it was new
wal_mart_security is offline  
Reply With Quote
Old 09-06-2007, 10:56 AM
  #13  
redeyes
Senior Member
 
redeyes's Avatar
 
Join Date: May 2007
Location: Avondale, AZ
Posts: 129
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: problems with my yokomo

hey walmartsec...
Did you mention you only put the ABS on the rear?
Maybe try and tighten the shocks in the rear, then adjust the camber a little...
and, your sig says springs.. which ones? I personally like mine soft, a little tighter up front, a combo like yellow/white spring and 30-40 shock oil.

and hyperhks, do you have all the bearings installed, everything is clean and spins freely? The front wheels should spin clean and quiet one way.
Check your bearings/bushings at the end of your shaft, and if thats all good, the difference your feeling, may just be the one-way. Drifting with a one way does feel really different.
redeyes is offline  
Reply With Quote
Old 09-06-2007, 12:40 PM
  #14  
sanshu
Senior Member
 
Join Date: Oct 2006
Location: montreal, QC, CANADA
Posts: 274
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: problems with my yokomo

excuse me redeyes what bearings are you talking about?
thanks again!
sanshu is offline  
Reply With Quote
Old 09-06-2007, 01:09 PM
  #15  
redeyes
Senior Member
 
redeyes's Avatar
 
Join Date: May 2007
Location: Avondale, AZ
Posts: 129
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: problems with my yokomo

I was thinking of these...
but if it sounds like it's coming from your front axle, that may not help.
Attached Thumbnails Click image for larger version

Name:	Zx70923.jpg
Views:	14
Size:	73.0 KB
ID:	757673  
redeyes is offline  
Reply With Quote
Old 09-06-2007, 07:22 PM
  #16  
wal_mart_security
Senior Member
Thread Starter
 
Join Date: Aug 2005
Location: Gburg, MD
Posts: 119
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: problems with my yokomo

i've got the pink springs all around with no shock oil
wal_mart_security is offline  
Reply With Quote
Old 09-06-2007, 10:10 PM
  #17  
sanshu
Senior Member
 
Join Date: Oct 2006
Location: montreal, QC, CANADA
Posts: 274
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: problems with my yokomo

today i put it back in and looks like it works!
for now...
well see tomorrow.
thanks again redeyes!
sanshu is offline  
Reply With Quote
Old 09-06-2007, 10:28 PM
  #18  
sanshu
Senior Member
 
Join Date: Oct 2006
Location: montreal, QC, CANADA
Posts: 274
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: problems with my yokomo

look page 26 of your yokomo manual wal mart, maybe it would help.
sanshu is offline  
Reply With Quote
Old 09-07-2007, 11:18 AM
  #19  
wal_mart_security
Senior Member
Thread Starter
 
Join Date: Aug 2005
Location: Gburg, MD
Posts: 119
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: problems with my yokomo

with the rear diff thing?
wal_mart_security is offline  
Reply With Quote
Old 09-07-2007, 11:57 AM
  #20  
sanshu
Senior Member
 
Join Date: Oct 2006
Location: montreal, QC, CANADA
Posts: 274
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: problems with my yokomo

well are you really sure it's your diff, maybe it's just the angle of your wheels?
sanshu is offline  
Reply With Quote
Old 09-07-2007, 08:37 PM
  #21  
wal_mart_security
Senior Member
Thread Starter
 
Join Date: Aug 2005
Location: Gburg, MD
Posts: 119
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: problems with my yokomo

well on the rear its the stock toe in and as close to 0 camber as i can make it with just eyeballing it
wal_mart_security is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service