Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 9 of 9

  1. #1

    Join Date
    Nov 2007
    Location
    Hoboken, NJ
    Posts
    482
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    help: horrible grinding sound when reversing sc10 4x4

    whenever I full reverse my sc10 4x4, i get this terrible grinding sound. i really don't know what's causing this. does anyone else know where i can begin looking for the root of this problem?

    thanks
    EK
    Cars: Losi 8ight 2.0/XXX-4 G+ mamba/Savage Flux Extended/RC8T/Mini E-Revo VXL

  2. #2
    Sunfirefoot's Avatar
    Join Date
    Aug 2008
    Location
    Ft. Collins, CO
    Posts
    244
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: help: horrible grinding sound when reversing sc10 4x4

    Tear apart the tranny and diffs. Sounds like you have a worn out gear.

  3. #3

    Join Date
    Nov 2007
    Location
    Hoboken, NJ
    Posts
    482
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: help: horrible grinding sound when reversing sc10 4x4

    the sound doesn't occur in standard acceleration, though. also, it only happens in a sudden stop from high speed. it doesn't happen in standard gradual braking.
    Cars: Losi 8ight 2.0/XXX-4 G+ mamba/Savage Flux Extended/RC8T/Mini E-Revo VXL

  4. #4
    proanti1's Avatar
    Join Date
    Dec 2004
    Location
    Boerne, TX
    Posts
    4,299
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: help: horrible grinding sound when reversing sc10 4x4

    Maybe a belt is binding on something?
    Her name was Lola. She was a show girl.

  5. #5
    ThunderbirdJunkie's Avatar
    Join Date
    Jul 2004
    Location
    Norwood, OH
    Posts
    22,101
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: help: horrible grinding sound when reversing sc10 4x4

    Your clicker is loose. Didn't you read the manual? This is a race truck, it was not meant to go in reverse. With a loose clicker, you will hear a zipper-ish sound under braking. That is because your front wheels are freewheeling and you are only braking with your rear wheels. This is also why ONLY your rear wheels spin in reverse.
    \"Some people can mess up an anvil with a rubber hammer\" -46u
    If you don\'\'t allow yourself to fail, you\'\'ll never allow yourself to succeed-ThunderbirdJunkie

  6. #6

    Join Date
    Nov 2007
    Location
    Hoboken, NJ
    Posts
    482
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: help: horrible grinding sound when reversing sc10 4x4

    1. I did indeed read the manual.
    2. when i BRAKE, the grinding sound occurs. by reverse, i meant the reverse direction aka "up" on the throttle.
    Cars: Losi 8ight 2.0/XXX-4 G+ mamba/Savage Flux Extended/RC8T/Mini E-Revo VXL

  7. #7
    ThunderbirdJunkie's Avatar
    Join Date
    Jul 2004
    Location
    Norwood, OH
    Posts
    22,101
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: help: horrible grinding sound when reversing sc10 4x4

    The same everything applies. Your clicker is loose.
    \"Some people can mess up an anvil with a rubber hammer\" -46u
    If you don\'\'t allow yourself to fail, you\'\'ll never allow yourself to succeed-ThunderbirdJunkie

  8. #8
    sheograth's Avatar
    Join Date
    Jun 2007
    Location
    Berkeley, CA
    Posts
    11,571
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: help: horrible grinding sound when reversing sc10 4x4

    TBJ is is right.
    RCUniverse.com | Wattflyer.com | RCUvideos.com

  9. #9

    Join Date
    Apr 2010
    Location
    Tucson, AZ
    Posts
    1

    RE: help: horrible grinding sound when reversing sc10 4x4

    OK so it looks like this thread died and the problem was the clicker for him... but not for me! haha I have locked the front diff and it still makes a gear grinding noise when I apply the brake from high speed... any ideas??


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 04:49 AM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.