RC Electric Off-Road Trucks, Buggies, Truggies and more Discuss electric RC off-road, buggies & trucks here. Also discuss brushless motors, speed controllers aka ESC's, brushed motors, etc

My Gens Ace LiPos

Reply
Old 10-27-2012, 07:50 AM
  #1
EXT2Rob
Thread Starter
 
EXT2Rob's Avatar
 
Join Date: Dec 2010
Location: Placerville, CA
Posts: 2,941
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default My Gens Ace LiPos

I have a half dozen 4000mah Gens Ace LiPos. They're all about 2 years old now. Iused to run every single day, so Igot into the habit of keeping them charged, ready to go. But lately, I haven't been running as often. When new, they would charge up to (according my charger) about 3800mah. But lately, they only seem to charge up to about 3000, or less! Is this because I've been leaving them charged? Or are they just beginning to show their age?
EXT2Rob is offline  
Reply With Quote
Old 10-27-2012, 08:15 AM
  #2
guver
 
Join Date: Mar 2003
Location: LaGrange, OH
Posts: 14,857
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: My Gens Ace LiPos

I think it is the latter that causes a decrease in capacity. It's just age/time. Mine do that over time and I almost NEVER leave mine charged. Leaving them charged is also a bad thing though and the consensus seems to be that that makes for increased IR and puffiness. You may have noticed that they are less powerful/punchy than a new pack. If you haven't noticed that over time it is because it is a slow process. If you got a hold of a new pack you may be surprised at how much more power it has.

ps. Maybe it's time to retire these packs to a less severe application.
guver is offline  
Reply With Quote
Old 10-27-2012, 09:23 PM
  #3
yakfish
 
yakfish's Avatar
 
Join Date: Feb 2008
Location: Fairborn, OH
Posts: 2,439
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: My Gens Ace LiPos


Quote:
ORIGINAL: EXT2Rob

I have a half dozen 4000mah Gens Ace LiPos. They're all about 2 years old now. I used to run every single day, so I got into the habit of keeping them charged, ready to go. But lately, I haven't been running as often. When new, they would charge up to (according my charger) about 3800mah. But lately, they only seem to charge up to about 3000, or less! Is this because I've been leaving them charged? Or are they just beginning to show their age?
I'm afraid your going to have to replace all of them. If you run them like that they will explode and cause serious injury to anyone within a half mile radius. You should send them all to me for proper disposal!!
yakfish is offline  
Reply With Quote
Old 10-29-2012, 05:26 AM
  #4
savagecommander
 
Join Date: Jan 2006
Location: sterling heights, MI
Posts: 1,857
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: My Gens Ace LiPos

does your charger have a discharge option? run them up to full charge, then discharge them- see what your charger tells you.
savagecommander is offline  
Reply With Quote
Old 10-29-2012, 07:46 AM
  #5
EXT2Rob
Thread Starter
 
EXT2Rob's Avatar
 
Join Date: Dec 2010
Location: Placerville, CA
Posts: 2,941
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: My Gens Ace LiPos

I'll have to look that up....I think it has that feature, but not sure...been a long time since I've seen the user manual.
What rate should I discharge them?
EXT2Rob is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 06:30 PM.