RC Electric Off-Road Trucks, Buggies, Truggies and more Discuss electric RC off-road, buggies & trucks here. Also discuss brushless motors, speed controllers aka ESC's, brushed motors, etc

Tamiya TL01 Help

Reply

Old 10-24-2004, 03:06 PM
  #1  
thecrow2k
Senior Member
Thread Starter
 
Join Date: Oct 2004
Location: Stockton, UNITED KINGDOM
Posts: 189
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Tamiya TL01 Help

Im looing at a Tamiya TL01 Kit but it has an MSC how easy would it be to change the MSC to an esc or is it possible?
thecrow2k is offline  
Reply With Quote
Old 10-24-2004, 06:54 PM
  #2  
frailcow
Senior Member
 
Join Date: Jan 2004
Location: Melbourne, AUSTRALIA
Posts: 1,070
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Tamiya TL01 Help

You just buy an esc, remove the msc, and stick the esc in. It is pretty easy.
frailcow is offline  
Reply With Quote
Old 10-24-2004, 07:49 PM
  #3  
S.A.E.W.O.T.
Banned
 
Join Date: Sep 2004
Location: COBOURG, ON, CANADA
Posts: 5,572
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Tamiya TL01 Help

it's a little harder than that............... u have 2 open up the package first.... then but in the car
S.A.E.W.O.T. is offline  
Reply With Quote
Old 10-25-2004, 08:05 PM
  #4  
ethb701
Junior Member
 
Join Date: Apr 2004
Location: Easthampton, MA
Posts: 13
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Tamiya TL01 Help

i built a TL01b baja king buggy and it doesn't seem to run right...the motor smokes and doesn't reach more than 4 mph....does anyone have any suggestions. i also have a electric spring touring car ...does anyone have any suggestion for modifying this car. its all stock with the saturn 20t stock motor.
ethb701 is offline  
Reply With Quote
Old 10-26-2004, 07:23 AM
  #5  
Karl_RC
Member
 
Join Date: Oct 2004
Location: St Helens, UNITED KINGDOM
Posts: 95
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Tamiya TL01 Help

Im just about to go down to the end of my street and race my CEN ATX with my mates Tamiya TL-01. I think the MSC is all you can use mate.

Motor smoking?! What battery are you using. Check that all the wiring is set up right & that your speed controller is too. My mates TL-01 with the stock 540 motor only smokes when it's been used battery after battery. Is the motor making a sound? Check if theres any foreign objects inside.
Karl
Karl_RC is offline  
Reply With Quote
Old 11-01-2004, 05:33 PM
  #6  
Nitrous SSC
Member
 
Join Date: Sep 2004
Location: , UT
Posts: 33
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Tamiya TL01 Help

I have an ESC In my TL01 Lightning. I just simply used hot glue to secure it to the little plastic lip inside the plastic frame. Its worked great!

Smoking motor and 4mph means something is binding/rubbing bad. Make sure your pinion is on the motor shaft correctly and its not rubbing anything.
Nitrous SSC is offline  
Reply With Quote
Old 11-08-2004, 12:13 PM
  #7  
3corsameal
Junior Member
 
Join Date: Aug 2004
Location: England, UNITED KINGDOM
Posts: 11
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Tamiya TL01 Help

i have a tamiya TL-01 and have used a ripspeed no limit ESC and works fine, i use double sided velcro tape to hold everything in place
3corsameal is offline  
Reply With Quote
Old 12-22-2004, 03:08 PM
  #8  
yamahamoto22
Senior Member
 
Join Date: Oct 2003
Location: Pulaski, VA
Posts: 110
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Tamiya TL01 Help

the tl01 im getting for christmas has a novak fusion in it
yamahamoto22 is offline  
Reply With Quote
Old 12-22-2004, 06:18 PM
  #9  
R/C Dragon
Senior Member
 
R/C Dragon's Avatar
 
Join Date: Dec 2003
Location: Queens , NY
Posts: 470
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Tamiya TL01 Help

if your motor is smoking and your buggy is going only 4mph check what everyone else said but also make sure the tires and wheels are the same size because it is 4wd they must be the same size

i made that mistake and my buggy also topped out at around 4mph
R/C Dragon is offline  
Reply With Quote
Old 03-08-2019, 03:14 PM
  #10  
bulletbkr
 
Join Date: Apr 2010
Location: , CA
Posts: 8
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Resurected an old tl01, need setup help

Hi, all. I just dragged out my old tl01 & updated it to lipo & brushless. It has the Tamiya anti-roll bars installed front and rear. I'm having a couple of outages i hope you can help with.
First, when i turn in to aggressively at speed the car just flips & rolls off into the next zip code. I have to slow down to aVERY slow speed to manage anything like a sharp or quick turn.

Second, it seems to roll straight off-throttle, but pulls hard to the right when i gas it. Any ideas whey causes that?
bulletbkr is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service