RCU Forums

RCU Forums (http://www.rcuniverse.com/forum/)
-   RC Electric Off-Road Trucks, Buggies, Truggies and more (http://www.rcuniverse.com/forum/rc-electric-off-road-trucks-buggies-truggies-more-147/)
-   -   whining noise or lag (http://www.rcuniverse.com/forum/rc-electric-off-road-trucks-buggies-truggies-more-147/10984194-whining-noise-lag.html)

dbigfoot111 03-02-2012 02:42 PM

whining noise or lag
 
few days ago i took out my stampede and do a little clean up with WD40. today i took it to bash, it doesn't response like how it used to. the motor is spinning and everything but there is a whining noise, kind of like the motor is spinning but that spinning doesn't delivery to the wheel. its not as strong like it used to be. But when i pick up the truck give it throttle it spin but there is no whining noise. can someone please tell me what is going on? i also did a little adjustment tighten/loose up the clutch but it did not help.

any help is greatly appreciated :D

t9dragon 03-02-2012 02:48 PM

RE: whining noise or lag
 
Your slipper pads could be worn out, pinion or spur gear are stripped, need to tighten down the slipper clutch.

phmaximus 03-03-2012 02:13 AM

RE: whining noise or lag
 
yeah its not a good idea for spray oil on the car... all its going to do is make dirt get stuck to the oil.... use a can of compressed air if u dont have a compressor or use a paintbrush to dust it.... & to protect it use a dry silicon lube....

Ur problem could be u have lubricated the slipper clutch.... Do u have any thiners to clean it???
I would recomend removing the slipper assembly, cleaning it & the spur gear with thinners or warm soapy water then refit & adjust...

dbigfoot111 03-04-2012 10:25 PM

RE: whining noise or lag
 
can someone please tell me what is going on. i took out the diff. clean out to old oil. tired to tighten/loosen up the slipper. nothing has help. it the high rev sound is still there. Pretty much a lag in power, does not delivered to the wheel. i also did tried to crank it all the way down and did a 3/4 turn, but that didnt help. No Wheely on demand at all now. this is how i know there is something wrong.Its just weird how if i pick up the truck, it will not make the lag or weird pitch. When its on the ground it makes a weird pitch and lag in power. Just not as as strong as it used to be. this makes me really sad.
http://i261.photobucket.com/albums/i...1/IMG_1165.jpg
http://i261.photobucket.com/albums/i...1/IMG_1164.jpg
http://i261.photobucket.com/albums/i...1/IMG_1163.jpg

t9dragon 03-04-2012 10:42 PM

RE: whining noise or lag
 
Picture links are not working...

phmaximus 03-04-2012 11:01 PM

RE: whining noise or lag
 
Have u followed the power thro the drive line?

With the gear cover removed, & car sitting on the ground, what happens if u turn the spur gear by hand?

Have u had the wheels off??? are thew wheels still connected to the diff.

dbigfoot111 03-04-2012 11:59 PM

RE: whining noise or lag
 
http://i261.photobucket.com/albums/i...1/IMG_1165.jpg
http://i261.photobucket.com/albums/i...1/IMG_1164.jpg
http://i261.photobucket.com/albums/i...1/IMG_1163.jpg
rear right shock is bent. need to replace that soon

phmaximus 03-05-2012 02:36 AM

RE: whining noise or lag
 
Oh ok it's a new 4x4 stampede..... I just assumed it was the 2wd one...

I have never seen or worked on one of those. So I can't help that much.
There is one way to work out in the problem is in the front or rear..... Well providing it does not have a centre diff

Hold the rear wheels firmly on the ground with the front off the ground, give it some throttle.
Does it slip or make that noise? Or does it spin the wheels?

Do the exact test again but with the front firmly on the ground and the rear in the air...

Is it any difference between the 2 tests...

dbigfoot111 03-05-2012 02:41 PM

RE: whining noise or lag
 
nope no different. or maybe my the stock tires just sucks!! cuase i changed out the tires. no more wheely at all curiosity what happen if i do that test you just told me and everything reponse well does that mean there is nothing wrong with the truck?

t9dragon 03-05-2012 03:08 PM

RE: whining noise or lag
 
What does the slipper clutch pads look like?

dbigfoot111 03-05-2012 09:07 PM

RE: whining noise or lag
 
i'll post up a picture tomorrow.

phmaximus 03-06-2012 02:17 PM

RE: whining noise or lag
 
well if it has the same problems in both tests, it could be a problem with the slipper clutch, or the shafts from that to the diffs...

Yes changing tyres makes a huge differance. Put the other ones back on untill this problem is resolved... when u remove then just check that the hubs still have there pin

kahnen 03-06-2012 04:20 PM

RE: whining noise or lag
 
Did you glue the tires on?

dbigfoot111 03-06-2012 06:54 PM

RE: whining noise or lag
 
i try to take off the other tires by baking. first time and didnt do it right. so it turn into trash :( a few days ago i clean up the oil with high air pressure now it seems to response better. here is what my rear differential look like. can you tell me what that black rubber is (slipper?)
http://i261.photobucket.com/albums/i...1/IMG_1168.jpg
http://i261.photobucket.com/albums/i...1/IMG_1167.jpg
http://i261.photobucket.com/albums/i...IMG_1166-1.jpg
http://i261.photobucket.com/albums/i...1/IMG_1166.jpg


All times are GMT -8. The time now is 07:49 PM.