RC Electric On-Road vehicles, race cars and more Discuss electric RC on-road vehicles here. Also discuss brushless motors, speed controllers, brushed motors, etc

ESC not working???

Reply
Old 04-06-2008, 06:58 PM
  #1
allicedout
Thread Starter
 
Join Date: Jun 2006
Location: Brampton, ON, CANADA
Posts: 22
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default ESC not working???

Hey guys, my nephew picked up a Tamiya TL-01, it has a Duratrax Autosport Intellispeed forward / reverse ESC. It doesn't seem be getting any power. I hook up the battery and turn it all on, im able to use the steering servo, but the ESC doesn't light up. Any idea's? Any help would be appreciated. Thanks.
allicedout is offline  
Reply With Quote
Old 04-06-2008, 07:01 PM
  #2
justinep
 
justinep's Avatar
 
Join Date: Jun 2005
Location: long branch, NJ
Posts: 500
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ESC not working???

check your motor/esc wires & connections and if you can hook another motor up to the esc to troubleshoot it. If that doesn't work and power is still being made to through the reciever it sounds like you wil be needing a new esc.
justinep is offline  
Reply With Quote
Old 04-06-2008, 07:32 PM
  #3
allicedout
Thread Starter
 
Join Date: Jun 2006
Location: Brampton, ON, CANADA
Posts: 22
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ESC not working???

Ok so i got it sort of working now. It seems the battery was really low in charge. Anyhow I can only get it to go in reverse. Anyone know how to program this thing??
allicedout is offline  
Reply With Quote
Old 04-06-2008, 07:48 PM
  #4
justinep
 
justinep's Avatar
 
Join Date: Jun 2005
Location: long branch, NJ
Posts: 500
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ESC not working???

Someone yesterday on the forums had the same issue.. only reverse after running through a puddle. So, he switched his motor wires and POOF.. only forward! I am not familiar with your controller but, make sure the wires are right. Programming it would/could lock out reverse but NOT forward. You may have your wires crossed and might not have the autosport with reverse (there's 2 models of autosport and only one has reverse). Here's a link that has spec-sheets under the models. Check which one you have first.

http://www.duratrax.com/caraccys/dtxm1055.html#dtxm1055
justinep is offline  
Reply With Quote
Old 04-06-2008, 07:50 PM
  #5
allicedout
Thread Starter
 
Join Date: Jun 2006
Location: Brampton, ON, CANADA
Posts: 22
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ESC not working???

The ESC says forward reverse right on it. I checked out the Duratrax website and did what they told me. I'll try reversing the wires and see if that works.
allicedout is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 11:11 AM.