Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 5 of 5

  1. #1

    Join Date
    Jun 2006
    Location
    Brampton, ON, CANADA
    Posts
    22
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    ESC not working???

    Hey guys, my nephew picked up a Tamiya TL-01, it has a Duratrax Autosport Intellispeed forward / reverse ESC. It doesn't seem be getting any power. I hook up the battery and turn it all on, im able to use the steering servo, but the ESC doesn't light up. Any idea's? Any help would be appreciated. Thanks.

  2. #2
    justinep's Avatar
    Join Date
    Jun 2005
    Location
    long branch, NJ
    Posts
    500
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ESC not working???

    check your motor/esc wires & connections and if you can hook another motor up to the esc to troubleshoot it. If that doesn't work and power is still being made to through the reciever it sounds like you wil be needing a new esc.
    5 Helis, 6 planes, 7 cars.... and always looking for more! Its a disease (so, I tell my wife).

  3. #3

    Join Date
    Jun 2006
    Location
    Brampton, ON, CANADA
    Posts
    22
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ESC not working???

    Ok so i got it sort of working now. It seems the battery was really low in charge. Anyhow I can only get it to go in reverse. Anyone know how to program this thing??

  4. #4
    justinep's Avatar
    Join Date
    Jun 2005
    Location
    long branch, NJ
    Posts
    500
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ESC not working???

    Someone yesterday on the forums had the same issue.. only reverse after running through a puddle. So, he switched his motor wires and POOF.. only forward! I am not familiar with your controller but, make sure the wires are right. Programming it would/could lock out reverse but NOT forward. You may have your wires crossed and might not have the autosport with reverse (there's 2 models of autosport and only one has reverse). Here's a link that has spec-sheets under the models. Check which one you have first.

    http://www.duratrax.com/caraccys/dtxm1055.html#dtxm1055
    5 Helis, 6 planes, 7 cars.... and always looking for more! Its a disease (so, I tell my wife).

  5. #5

    Join Date
    Jun 2006
    Location
    Brampton, ON, CANADA
    Posts
    22
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ESC not working???

    The ESC says forward reverse right on it. I checked out the Duratrax website and did what they told me. I'll try reversing the wires and see if that works.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 07:59 PM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.