RCU Forums

RCU Forums (http://www.rcuniverse.com/forum/)
-   RC Electric On-Road vehicles, race cars and more (http://www.rcuniverse.com/forum/rc-electric-road-vehicles-race-cars-more-475/)
-   -   TL01 ? (http://www.rcuniverse.com/forum/rc-electric-road-vehicles-race-cars-more-475/11328637-tl01.html)

rtenzo02 12-11-2012 11:05 PM

TL01 ?
 
I know the long span setup isnt suppose to change the track width on a TL01. For some reason the front seems alot wider than the rear . Im using the LA front , and LA front c hubs, and adj turnbuckles. On the rear im using the LA's with the stock tl01 rear uprights. Im not sure if thats the problem ? I parked my tl01 for a while and kinda forgot what i was doing with the suspension back then. Now im looking to tune it for drifting. Again, my question is why the front trackwidth seems wider than the rear ? Thanks !

phmaximus 12-12-2012 03:45 AM

RE: TL01 ?
 
I've got a feeling that u are ment to use the blue steering knuckles on the front to make the front right again.

Haven't got a part number yet but they are found on the Tamiya CC01 chassis....

Doubble check the wheel offset... Just in case

phmaximus 12-12-2012 04:07 AM

RE: TL01 ?
 
Ahhh ok I've sused it, it's was blue for the TA02, FF01 and the CC01 and was called a upright with no part number listing, now it's black and called a knuckle and is also used for the TA03.

Tamiya
Part number 50705

phmaximus 12-12-2012 04:19 AM

RE: TL01 ?
 
I'm a bit of a fan on the good old TL01, cheap, light, simple, and can be very fast.

If ur up for some reading have a sus of this, it's the best TL01 guide I've seen
https://www.tamiyausa.com/articles/f...?article-id=11

The Mad Modder 12-12-2012 05:31 AM

RE: TL01 ?
 
Quote:

ORIGINAL: rtenzo02

I know the long span setup isnt suppose to change the track width on a TL01. For some reason the front seems alot wider than the rear . Im using the LA front , and LA front c hubs, and adj turnbuckles. On the rear im using the LA's with the stock tl01 rear uprights. Im not sure if thats the problem ? I parked my tl01 for a while and kinda forgot what i was doing with the suspension back then. Now im looking to tune it for drifting. Again, my question is why the front trackwidth seems wider than the rear ? Thanks !
I think that is the problem. The long arm kit is designed with different hinge points than the stock suspension, so mixing stock and LA parts may throw off the positioning.

phmaximus : He's referring to using Tamiya's Long arm kit available for the tl01(pictured below). This kit gives you an upgrade suspension setup with one piece arms instead of the stock hollow two piecers. As mentioned above, they have different hinge points from the stock ones, so you can't mix and match parts with the stock ones.
http://www.etamiya.com/shop/images/t...01/b_53467.jpg

rtenzo02 12-12-2012 06:17 AM

RE: TL01 ?
 
Aftrr work today I'll take a look at the front , maybe I mounted something wrong on the front susp. See if i can get a puc posted ! Thanks !

rtenzo02 12-12-2012 08:01 AM

RE: TL01 ?
 
<span style="background-color: rgba(255, 255, 255, 0);">http://i153.photobucket.com/albums/s...zo02/image.jpg</span>

rtenzo02 12-12-2012 10:45 AM

RE: TL01 ?
 
Ok after researching a lil more looks like i mounted the c hub carrier pieces out to far on the arms, later I'll try mounting them inside the arms, Im not home at the moment but i thought i looked into mounting them inside the arms but there wasnt a hole made for them, I may even have the reversed if thats possible.

phmaximus 12-12-2012 07:59 PM

RE: TL01 ?
 
Quote:

ORIGINAL: The Mad Modder

Quote:

ORIGINAL: rtenzo02

I know the long span setup isnt suppose to change the track width on a TL01. For some reason the front seems alot wider than the rear . Im using the LA front , and LA front c hubs, and adj turnbuckles. On the rear im using the LA's with the stock tl01 rear uprights. Im not sure if thats the problem ? I parked my tl01 for a while and kinda forgot what i was doing with the suspension back then. Now im looking to tune it for drifting. Again, my question is why the front trackwidth seems wider than the rear ? Thanks !
I think that is the problem. The long arm kit is designed with different hinge points than the stock suspension, so mixing stock and LA parts may throw off the positioning.

phmaximus : He's referring to using Tamiya's Long arm kit available for the tl01(pictured below). This kit gives you an upgrade suspension setup with one piece arms instead of the stock hollow two piecers. As mentioned above, they have different hinge points from the stock ones, so you can't mix and match parts with the stock ones.
http://www.etamiya.com/shop/images/t...01/b_53467.jpg
It's all good, I know what he is talking about that's why I recommended for him to get the steering knuckles I mentioned above and even gave a brief history on them. He is only using the the LA Arms, c hubs, and adjustable turn buckles, no mention of the knuckles.
So I assumed he is using the stock wider knuckles found on TL01's with the stock rear uprights and recomended to get the narrower ones
And that photo confirms my suspicion. He is using TL01 knuckles and stock rear uprights. Cant be good for the dog bones to run it like that

phmaximus 12-12-2012 08:07 PM

RE: TL01 ?
 
Here are some pics to get a idea
Here if u look closely u can see the TL01/M03 knuckles hang out more from the hole for the king pin when compared to the CC01/TA02/FF01/TA03 knuckles
http://www.pit-bitz.com/images/tam50736.jpg

http://tamiyashop.jp/shop/images//5/0/50705.jpg

But I've got a feeling that The LA rear uprights are wider... And the LA front knuckles are wider that th TA03 ones

The Mad Modder 12-13-2012 05:14 AM

RE: TL01 ?
 

Quote:

ORIGINAL: rtenzo02

Ok after researching a lil more looks like i mounted the c hub carrier pieces out to far on the arms, later I'll try mounting them inside the arms, Im not home at the moment but i thought i looked into mounting them inside the arms but there wasnt a hole made for them, I may even have the reversed if thats possible.
No, I think it's the right spot, but the wrong c hubs. If you look in the pics I posted below, the LA set is meant to use a different c hub that sit farther inboard.
Quote:

ORIGINAL: phmaximus


It's all good, I know what he is talking about that's why I recommended for him to get the steering knuckles I mentioned above and even gave a brief history on them. He is only using the the LA Arms, c hubs, and adjustable turn buckles, no mention of the knuckles.
So I assumed he is using the stock wider knuckles found on TL01's with the stock rear uprights and recomended to get the narrower ones
And that photo confirms my suspicion. He is using TL01 knuckles and stock rear uprights. Cant be good for the dog bones to run it like that
Ah, ok.

The Mad Modder 12-13-2012 05:46 AM

RE: TL01 ?
 
TL01 long arm set on wild willy.
http://i201.photobucket.com/albums/a...433800x600.jpg
http://i201.photobucket.com/albums/a...427800x600.jpg
http://i201.photobucket.com/albums/a...435800x600.jpg
http://i201.photobucket.com/albums/a...434800x600.jpg

phmaximus 12-13-2012 03:28 PM

RE: TL01 ?
 
So does that mean don't mix and match parts, unless u know what u are doing?

carakter 12-23-2012 06:57 AM

RE: TL01 ?
 
Mad Modder - hey that's brilliant! Can you share your Willy conversion over at the Wild Willy Resource thread?<div>I'm sure my friends there would appreciate your work. [8D]</div>

The Mad Modder 12-23-2012 08:30 AM

RE: TL01 ?
 
Sure thing.


All times are GMT -8. The time now is 04:53 AM.