RC Fuels Nitromethane, Castor Oil, Synthetic, heli fuel, 4 stroke, etc...Fuel Q&A is here!

Too much oil.

Reply

Old 06-18-2008, 04:57 AM
  #51  
Lille-bror
Senior Member
Thread Starter
 
Lille-bror's Avatar
 
Join Date: Feb 2008
Location: Frederikshavn, DENMARK
Posts: 233
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Too much oil.

Hey Balsa.

Interesting. Would you let us know, what results you are getting, and how you manage to get a smooth running with such little % of oil?
Lille-bror is offline  
Reply With Quote
Old 07-29-2008, 11:02 AM
  #52  
wingstrut
 
Join Date: Jan 2008
Location: Mims, FL
Posts: 270
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Too much oil.

Hey! guys, don't worry about getting the last bit of power out of that engine by restricting the oil, JUST PUT A LARGER ENGINE ON IT.
wingstrut is offline  
Reply With Quote
Old 09-02-2008, 06:57 AM
  #53  
mk1spitfire
Senior Member
 
mk1spitfire's Avatar
 
Join Date: Oct 2007
Location: south, UNITED KINGDOM
Posts: 1,208
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Too much oil.

excellent report
mk1spitfire is offline  
Reply With Quote
Old 09-19-2008, 05:59 PM
  #54  
Lille-bror
Senior Member
Thread Starter
 
Lille-bror's Avatar
 
Join Date: Feb 2008
Location: Frederikshavn, DENMARK
Posts: 233
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Too much oil.

One more test:

This time I tried AeroSynth3 oil. Please take a look at the video.

http://www.youtube.com/watch?v=jOhDixXvAbg
Lille-bror is offline  
Reply With Quote
Old 10-19-2008, 06:14 AM
  #55  
Lille-bror
Senior Member
Thread Starter
 
Lille-bror's Avatar
 
Join Date: Feb 2008
Location: Frederikshavn, DENMARK
Posts: 233
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Too much oil.

Hey.

This Friday I made a new test with my Super Tigre GS 45. I used 12% AeroSynth3 and 88% methanol. The engine ran great –at least as good compared with 15% AeroSynth2 and 3% castor.

I still don’t know why the engine ran as crap the three times I tested it with 9% AeroSynth2 and 3% castor. Instead of OS#3 plug, I now use a OS F plug.

http://www.youtube.com/watch?v=dSrdZfVpfak

I made the video before I leaned the bottom 1/10 of a turn. You can hear the poor transition in the video at 2.24.
Lille-bror is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service