RC Giant Scale Cars For all those who love driving large scale rc cars share your projects or ask questions here.

"hmm, I don't think that was supposed to happen"

Reply

Old 12-17-2005, 10:15 AM
  #1  
8000ft
Senior Member
Thread Starter
 
Join Date: May 2003
Location: winterpark, CO
Posts: 808
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default "hmm, I don't think that was supposed to happen"

Ok so I was running my mt5 for about 20 minutes( the longest I've had time to run it yet), just having a good ole time when it started to whine a bit. I figured it was just the cold diff (4 deg outside) making the noise so I kept running when all of a sudden it stopped......no drive line action.
I started to think what could have gone wrong, I mean I'm not even through my first gallon of gas, the thoughts that I was thinking all had big $ signs around them too. And worse how was I going to explain to my wife that my new 1500.00$ "toy" was broke already.

Well I had finally gotten over to my immobile truck and what"s that I see on the ground? A spur gear? Well that's not supposed to be there, that's supposed to be on the truck!
.14 cents later with a new "E" clip from Ace Hardware I'm up and running again.

What are the chances that the E clip was never on the shaft in the first place?
What are the chances that it was there and it simply fell of?
What are the chances that it will happen again?
But most importantly..........What are the chances that my wife will find out???
8000ft is offline  
Reply With Quote
Old 12-17-2005, 10:27 AM
  #2  
Axis21
Senior Member
 
Axis21's Avatar
 
Join Date: Oct 2002
Location: Omaha, NE
Posts: 121
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "hmm, I don't think that was supposed to happen"

I'm telling!
Axis21 is offline  
Reply With Quote
Old 12-17-2005, 10:43 AM
  #3  
ratpower396
Senior Member
 
ratpower396's Avatar
 
Join Date: May 2004
Location: South river, NJ
Posts: 776
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "hmm, I don't think that was supposed to happen"

atleast you found the spur gear!!!!!!! usually when something parts company on my cars its goodbye for ever...And as far as the wife let her find out dont be scared....lol
ratpower396 is offline  
Reply With Quote
Old 12-17-2005, 10:56 AM
  #4  
8000ft
Senior Member
Thread Starter
 
Join Date: May 2003
Location: winterpark, CO
Posts: 808
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "hmm, I don't think that was supposed to happen"

She's not as bad as I made it sound, it just adds a bit of humor to what could have been a a very bad situation, broken car and using money to repair insted of hop-ups.
8000ft is offline  
Reply With Quote
Old 12-17-2005, 11:03 AM
  #5  
hellya
Senior Member
 
hellya's Avatar
 
Join Date: Feb 2005
Location: Bonney Lake, WA
Posts: 4,202
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "hmm, I don't think that was supposed to happen"

the e clip probably wasnt on all the way or it was a bad one..... I use a metal spur the only thing holding it on are the grub screws
hellya is offline  
Reply With Quote
Old 12-17-2005, 01:26 PM
  #6  
p113
Senior Member
 
p113's Avatar
 
Join Date: Jul 2004
Location: lancashire, UNITED KINGDOM
Posts: 442
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "hmm, I don't think that was supposed to happen"

lucky you, when someing goes wrong 4 mr im never that luvkey, heres a good example of my current problems [link=http://http://support.nomadio.net/viewtopic.php?t=265]here[/link] yes im going to drop them in it becuse they have some very serious problems with the product i could have done so many things with 390 quid
p113 is offline  
Reply With Quote
Old 12-17-2005, 02:00 PM
  #7  
hellya
Senior Member
 
hellya's Avatar
 
Join Date: Feb 2005
Location: Bonney Lake, WA
Posts: 4,202
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "hmm, I don't think that was supposed to happen"

p113 your link dont work
hellya is offline  
Reply With Quote
Old 12-17-2005, 02:24 PM
  #8  
8000ft
Senior Member
Thread Starter
 
Join Date: May 2003
Location: winterpark, CO
Posts: 808
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "hmm, I don't think that was supposed to happen"

I will be switching to the steel gears after Christmas along with cable brakes, alloy diff, pre-filter, Jetpro pipe, silencer, and a ported 603 carb. I sure am glad that I can spend my cash on those items and not repair items.
8000ft is offline  
Reply With Quote
Old 12-17-2005, 03:55 PM
  #9  
HeatFire
Senior Member
 
HeatFire's Avatar
 
Join Date: Aug 2005
Location: Stockholm, SWEDEN
Posts: 572
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "hmm, I don't think that was supposed to happen"

P113 link is : http://support.nomadio.net/viewtopic.php?t=265
got messed up..

this things allways happen with RTR stuff.. more or less allways:P something will be kind half finnish or half off.. allways good to check every part of the truck
once you have run it and found out those really weak spots everything should be better:P

by the way P113... V2 of the sensor is just a software if im not totaly wrong
im 99% sure
HeatFire is offline  
Reply With Quote
Old 12-17-2005, 05:04 PM
  #10  
8000ft
Senior Member
Thread Starter
 
Join Date: May 2003
Location: winterpark, CO
Posts: 808
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "hmm, I don't think that was supposed to happen"

Actually the first day of running I lost both of the steering stoppers (the long silver bolt things attached to the front a-arms). I looked for about a half of an hour in the snow and found both of them.
For some strange reason I felt like checking them today and guess what.... yep they were both loose again. I drilled a small hole at each end of them and ran a piece of wire to tie the ends together. No way they can come of again.
8000ft is offline  
Reply With Quote
Old 12-17-2005, 06:11 PM
  #11  
p113
Senior Member
 
p113's Avatar
 
Join Date: Jul 2004
Location: lancashire, UNITED KINGDOM
Posts: 442
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "hmm, I don't think that was supposed to happen"


ORIGINAL: HeatFire

P113 link is : http://support.nomadio.net/viewtopic.php?t=265
got messed up..

this things allways happen with RTR stuff.. more or less allways:P something will be kind half finnish or half off.. allways good to check every part of the truck
once you have run it and found out those really weak spots everything should be better:P

by the way P113... V2 of the sensor is just a software if im not totaly wrong
im 99% sure
Thanks for the response but it wasnt RTR and ive had it for a over a year now, yeh i thought that V2 was just software but its a entire new unit becuse as with everything else on this radio the tach sensor wasnt inclkuded becuse it didnt work. And the reciver is so big it cat even get in the FG reciver box.

Its very annoying for something ive spent so much money it wont even work after over 2 weeks over messing around with it a buying new servos.

think you see my frustration.
p113 is offline  
Reply With Quote
Old 12-17-2005, 06:52 PM
  #12  
hellya
Senior Member
 
hellya's Avatar
 
Join Date: Feb 2005
Location: Bonney Lake, WA
Posts: 4,202
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "hmm, I don't think that was supposed to happen"

Actually the first day of running I lost both of the steering stoppers (the long silver bolt things attached to the front a-arms). I looked for about a half of an hour in the snow and found both of them.
For some strange reason I felt like checking them today and guess what.... yep they were both loose again. I drilled a small hole at each end of them and ran a piece of wire to tie the ends together. No way they can come of again.
Its good idea to go over a new or used vehiles and check to see if all the metal to metal screws have some locktite.

You can also check the general tightness of all of the of nots bolts and screws

It a good habit to form, before you go and play for the day
hellya is offline  
Reply With Quote
Old 12-18-2005, 04:14 AM
  #13  
HeatFire
Senior Member
 
HeatFire's Avatar
 
Join Date: Aug 2005
Location: Stockholm, SWEDEN
Posts: 572
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "hmm, I don't think that was supposed to happen"

RTR check is mostly:

1. check all screws that they sit as they should
2. metal to metal screws = locktite
3. e-clips sit right

well in short atleast
lol you really gonna get a rocketship after those upgrades you should buy a hmm a ported engine 6hp but like 800$
HeatFire is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service