RC Giant Scale Cars For all those who love driving large scale rc cars share your projects or ask questions here.

engine tuning - first run - bogs

Reply

Old 07-07-2007, 12:26 PM
  #1  
mbe301
Senior Member
Thread Starter
 
mbe301's Avatar
 
Join Date: Aug 2006
Location: Edmonton, AB, CANADA
Posts: 468
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default engine tuning - first run - bogs

Hey All

Trying to get my engine running. It starts fine, but as soon as I give it throttle, it bogs and dies. At first I thought it was a fuel line that was slightly pinched (was too short, made a u-joint to reconnect and get ride of shrp bend) Still the same problem. That and I have almost no info on the engine (needle settings, etc.) It's and RCX-RC2 buggy.

Any help would be great, really want to try it out today.
mbe301 is offline  
Reply With Quote
Old 07-07-2007, 02:19 PM
  #2  
redramuk
Member
 
Join Date: Feb 2007
Location: oxfordshire, , UNITED KINGDOM
Posts: 92
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: engine tuning - first run - bogs

screw both the carb needles in fully and screw them both back out 1 1/4 turns, i find this always works as a good starting point for me then tweak and tune as necesary, not an expert myself but hope this helps alittle
redramuk is offline  
Reply With Quote
Old 07-07-2007, 08:34 PM
  #3  
mbe301
Senior Member
Thread Starter
 
mbe301's Avatar
 
Join Date: Aug 2006
Location: Edmonton, AB, CANADA
Posts: 468
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: engine tuning - first run - bogs

Tried it, no luck... I think I have an airleak somewhere. It doesn't matter where I have the hsn, it bogs with any throttle.
mbe301 is offline  
Reply With Quote
Old 07-07-2007, 09:13 PM
  #4  
T I G
 
Join Date: Jul 2006
Location: Earth, NC
Posts: 1,108
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: engine tuning - first run - bogs

So, it will start and idle. correct.
When you hit the gas, does it stall?
Make sure your adjusting the right needles, it may sound silly but it happens. I did it .
The same thing was happening with my Baja, it started right up but once I hit the gas it stalled. I thought I was adjusting the right needles. When in fact I was not.
If its bogging of the line wouldnt it be the LSN?
What kind of motor is it?
What size motor?
T I G is offline  
Reply With Quote
Old 07-07-2007, 11:17 PM
  #5  
Slammed
Senior Member
 
Slammed's Avatar
 
Join Date: May 2007
Location: Vernon, CT
Posts: 260
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: engine tuning - first run - bogs

how bout the exhaust bolts if they are loose you will have a leak
Slammed is offline  
Reply With Quote
Old 07-07-2007, 11:35 PM
  #6  
NitroBurn1
Senior Member
 
Join Date: Nov 2006
Location: , CO
Posts: 554
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: engine tuning - first run - bogs

Yes, if the exhaust bolts are loose you will have a leak. I saw this on an HPI Baja tuning video.
NitroBurn1 is offline  
Reply With Quote
Old 07-08-2007, 03:36 AM
  #7  
MrMikeG
Senior Member
 
Join Date: Sep 2005
Location: Mildura, AUSTRALIA
Posts: 2,056
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: engine tuning - first run - bogs

check that the carb bolts arent going all the way threw the manifold and pressing on the block
MrMikeG is offline  
Reply With Quote
Old 07-08-2007, 07:22 AM
  #8  
wyd
Senior Member
 
wyd's Avatar
 
Join Date: Feb 2003
Location: PA
Posts: 390
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: engine tuning - first run - bogs

My FH started right up in 3 pulls and ran well but during the first run it also bogged but not near enough for the car to shutoff. In my case I found that the richer I made the lowend needle the less lowend bog I had. After I richened up the lowend needle I had to turn up my idle screw to keep it idleing correctly.

Funny thing is on at least my motor you don't need to move the needles very far to see what the motor is doing. A little too far in any direction on the needle and the car lets me know right away by bogging badly or hesitating. With my stock pipe or my Jetpro.
wyd is offline  
Reply With Quote
Old 07-08-2007, 09:20 AM
  #9  
R.Robinson
Banned
 
Join Date: Oct 2005
Location: Boca Raton, FL
Posts: 274
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: engine tuning - first run - bogs

Everyone overlooks one thing? You have a air leak in the carb. Adjusting the settings is only a temp fix. The problem will come back again.[]
R.Robinson is offline  
Reply With Quote
Old 07-08-2007, 12:08 PM
  #10  
mbe301
Senior Member
Thread Starter
 
mbe301's Avatar
 
Join Date: Aug 2006
Location: Edmonton, AB, CANADA
Posts: 468
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: engine tuning - first run - bogs

Wow, way out of tune. No more bog, power is up... SWEET
mbe301 is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service