Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2

  1. #1

    Join Date
    Feb 2008
    Location
    birmingham, UNITED KINGDOM
    Posts
    9
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    New HL800 gyro problems

    Hi i just replaced my csm 200 gyro with a HL800 gyro for my hirobo shuttle plus and got it all pluged in. tested it by just movwing the tail back and thorth to see if it works and it does. im able to switch between normal mode and heading lock mode but cant change the gain.

    the manuel gain on the gyro does work no matter if its on full gain or the minimum, and i dont know how to set the gain for the hl on the tx. if i pull the switch cable out the receiver the gain works manualy but obviously with no hl. i have a futaba t6x transmiter if anyone can help thanks

  2. #2

    Join Date
    Feb 2008
    Location
    birmingham, UNITED KINGDOM
    Posts
    9
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: New HL800 gyro problems

    Thanks for your help ppl. i managed to figure it out, i just change the atv for channel 5 and it changes the gain. was sceard to touch these things but now find it pritty cool that i can do this from the transmiter as im used to rc cars and there pritty standard!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 05:05 AM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.