RC Helicopter Beginners Forum If you are a beginner or "newbie" to RC heli's feel free to post your questions right here in the rc heli beginner forum.

Balance/Vibration Issue on Blade 400

Reply
Old 06-04-2010, 08:43 AM
  #1
cwalke32477
Thread Starter
 
cwalke32477's Avatar
 
Join Date: Feb 2005
Location: Marietta, GA
Posts: 22
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Balance/Vibration Issue on Blade 400

Hello all.
I have been flying RC planes for about 15 years now. I got bored with them, and the the whole hassle associated with flying such big birds; so I recently stepped into helicopter
I purchased, what looked like a decent quality heli with a good price, and started flying. 4 crashes later I have hovering, forward/backwards/sidways flight, and even loops down pat.

My latest rebuild the heli has a really bad vibration, with associated noise. That I cannot pinpoint.

The blades I purchased are CF blades, and are identical in weight. They also track much better than the woodies ever did.
The Flybar is equal length, also with CF paddles.
And the tail rotor is also CF now.

Crash part replacements:
main shaft
flybar
tail rotor shaft
tail slider
tail boom
feathering shaft
main gear
tail drive gear


I had upgraded everything to CF, thinking maybe the cheap plastic and wood was off balance, creating the vibration and noise. However, I was wrong. It is still there.
At lower head speeds, this does not occur, and the heli flies very stable. But whe =n I kick into 3d mode, it becomes squirelly and makes an awfull noise. You can tail the tail vibrating
severely. At the level of vibration I get, I would imagine it will wear out and damage parts on the heli.

Does anyone have any pointers for me to weed out this vibration? I would like to start practicing some 3d stuff, however, when the vibration kicks in, it makes the heli very hard to control. Perhaps it is affecting the gyro?

cwalke32477 is offline  
Reply With Quote
Old 06-05-2010, 06:49 AM
  #2
dooleyje
 
Join Date: Apr 2007
Location: Mooresville, NC
Posts: 2,564
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Balance/Vibration Issue on Blade 400

You may have an extra twist in your belt or too tight and or your tail shaft has a bend. This is what I do. I remove everything except the main shaft and see if the main shaft is bent and see if the rotation of the tail makes it vibrate. You have to test each piece at a time. Sorry no real short cuts. The vibration is most likely there in normal mode but you just don't see it at such a slow speed.

Jim
dooleyje is offline  
Reply With Quote
Old 06-05-2010, 08:17 AM
  #3
cwalke32477
Thread Starter
 
cwalke32477's Avatar
 
Join Date: Feb 2005
Location: Marietta, GA
Posts: 22
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Balance/Vibration Issue on Blade 400

main shaft and tail shaft have been replaced.
Both were visibly bent in the last crash.
Basically half the heli was replaced.
Last night, I did take the tail rotor off, and put it in a cordless drill and spun it up.
I could feel a small vibration, and see a slight wobble. Like the tracking is off.
Unfortunately there are no links to adjust on it, So I am going to replace the grips, the slider, and the center holder; then see what happens.
cwalke32477 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 04:58 PM.