RC Jets Discuss RC jets in this forum plus rc turbines and ducted fan power systems

RC Universe Issue

Reply
Old 06-12-2014, 08:46 AM
  #1
Gary Jefferson
Thread Starter
 
Join Date: Jan 2002
Location: Lebanon OH
Posts: 1,251
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RC Universe Issue

I have a black A-Main Hobbies banner on top of my page on RC Universe that is blocking about half of the menu bar. Does anybody else see this and how can I get rid of it? If I log out I will not even be able to sign back in because the banner is also over the top of the sign in box.

Last edited by Gary Jefferson; 06-12-2014 at 08:50 AM.
Gary Jefferson is offline  
Reply With Quote
Old 06-12-2014, 09:00 AM
  #2
grbaker
 
grbaker's Avatar
 
Join Date: Dec 2001
Location: La Porte TX
Posts: 3,390
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Same here. It's more of a pain on my work PC than the one at home.
grbaker is online now  
Reply With Quote
Old 06-12-2014, 09:04 AM
  #3
flyinwalenda
 
flyinwalenda's Avatar
 
Join Date: Oct 2009
Location: Northeast, PA
Posts: 3,760
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Banner ad blocking page
flyinwalenda is online now  
Reply With Quote
Old 06-12-2014, 09:32 AM
  #4
Vincent
 
Vincent's Avatar
 
Join Date: Dec 2001
Location: Arizona / Colorado
Posts: 4,779
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Just go back to the home page to sign in. The banner is not there.
Vin...
Vincent is offline  
Reply With Quote
Old 06-12-2014, 10:41 AM
  #5
RCKen
RCU Forum Manager/Admin
 
RCKen's Avatar
 
Join Date: Jul 2002
Location: Lawton, OK
Posts: 26,850
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

We have turned that into or Tech team to take a look at this issue. I'll see if I can get some status from then on it.

Ken
RCKen is offline  
Reply With Quote
Old 06-12-2014, 11:01 AM
  #6
Gary Jefferson
Thread Starter
 
Join Date: Jan 2002
Location: Lebanon OH
Posts: 1,251
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I also have an issue with the fact that the RCU web page once loaded never stops processing. The little button on the tab at the top of the page just keeps spinning.
Gary Jefferson is offline  
Reply With Quote
Old 06-12-2014, 11:26 AM
  #7
flyinwalenda
 
flyinwalenda's Avatar
 
Join Date: Oct 2009
Location: Northeast, PA
Posts: 3,760
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Quote:
Originally Posted by Gary Jefferson View Post
I also have an issue with the fact that the RCU web page once loaded never stops processing. The little button on the tab at the top of the page just keeps spinning.
I see that has been happening for several days as well.
flyinwalenda is online now  
Reply With Quote
Old 06-12-2014, 10:51 PM
  #8
bikecrasher
 
Join Date: Apr 2006
Location: glendalough, AUSTRALIA
Posts: 108
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Also what is the deal about the photo of the day.. it never changes also if I submit one it gets returned as a bad emai?
bikecrasher is offline  
Reply With Quote
Old 06-13-2014, 07:09 AM
  #9
RCFlyerDan
 
Join Date: Apr 2002
Location: Cape Coral
Posts: 1,200
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Quote:
Originally Posted by Gary Jefferson View Post
I also have an issue with the fact that the RCU web page once loaded never stops processing. The little button on the tab at the top of the page just keeps spinning.
Try cleaning your computer's cache, history, temporary files, then reboot.
RCFlyerDan is offline  
Reply With Quote
Old 06-13-2014, 11:59 AM
  #10
Lifer
 
Lifer's Avatar
 
Join Date: Aug 2008
Location: Kansas City, MO
Posts: 3,986
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Any news on the banner. Mine won't go away. Always there when on RCU, that is.
Lifer is offline  
Reply With Quote
Old 06-13-2014, 03:17 PM
  #11
flyinwalenda
 
flyinwalenda's Avatar
 
Join Date: Oct 2009
Location: Northeast, PA
Posts: 3,760
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Perhaps when AMiain's advertising run expires so will the ad !
flyinwalenda is online now  
Reply With Quote
Old 06-13-2014, 04:13 PM
  #12
thailazer
 
thailazer's Avatar
 
Join Date: Mar 2008
Location: Liberty Lake, WA
Posts: 1,402
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Install ad ad blockers and many problems go away, including all those annoying ads. I had to install one due to the same problem. Google "ad blockers add-ons for FireFox" or whatever browser you have. Then you install the add-on feature and you can set it up to block all ads or just on certain pages. It is one of the best features running on my computer!
thailazer is online now  
Reply With Quote
Old 06-14-2014, 01:00 AM
  #13
Lifer
 
Lifer's Avatar
 
Join Date: Aug 2008
Location: Kansas City, MO
Posts: 3,986
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

So, the problem is in my computer and not coming from RCU?
Lifer is offline  
Reply With Quote
Old 06-14-2014, 01:49 AM
  #14
thailazer
 
thailazer's Avatar
 
Join Date: Mar 2008
Location: Liberty Lake, WA
Posts: 1,402
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Quote:
Originally Posted by Lifer View Post
So, the problem is in my computer and not coming from RCU?
It is likely an incompatibility between the forum web server and your internet browser. The way the ads are inserted doesn't seem to work with FireFox very well and I have issues on several forums I use IF I turn my ad blocker off. I don't usually get the black stripe but I get jumbled text and blocks of color everywhere. But.... I am at the end of the world here and the internet connection is not all that solid.
thailazer is online now  
Reply With Quote
Old 06-14-2014, 02:50 AM
  #15
flyinwalenda
 
flyinwalenda's Avatar
 
Join Date: Oct 2009
Location: Northeast, PA
Posts: 3,760
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

This site was the only site I didn't have to run ad block on as the ads were not that bad and the page view has been fine since the revamp using Firefox(for me anyway) until this problem.
flyinwalenda is online now  
Reply With Quote
Old 06-14-2014, 03:07 AM
  #16
Mpizpilot
 
Join Date: Mar 2010
Location: Wading River, NY
Posts: 995
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

It's the site, not a hardware issue. I have the same issue on multiple phones, desktops and tablets. Been at least a week or two now.
Mpizpilot is offline  
Reply With Quote
Old 06-14-2014, 04:17 AM
  #17
Lifer
 
Lifer's Avatar
 
Join Date: Aug 2008
Location: Kansas City, MO
Posts: 3,986
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Has anyone told A-Main hobbies about the intrusion and the bad "P.R." this kind of crap generates?
Lifer is offline  
Reply With Quote
Old 06-14-2014, 05:03 AM
  #18
sidgates
 
Join Date: May 2002
Location: Denver, CO
Posts: 1,316
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I have the Black ad problem and I can't see if I am logged in or not. Also since the black ad appeared my pages are very slow to up date in RCU. Other sites update at normal speed.
sidgates is online now  
Reply With Quote
Old 06-14-2014, 06:10 AM
  #19
Lifer
 
Lifer's Avatar
 
Join Date: Aug 2008
Location: Kansas City, MO
Posts: 3,986
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Barracuda Hockey,

Can the guys at RCU shut them off?
Lifer is offline  
Reply With Quote
Old 06-14-2014, 07:04 AM
  #20
j.duncker
Moderator
 
j.duncker's Avatar
 
Join Date: Jun 2004
Location: Sailing in the Eastern Caribbean
Posts: 3,862
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

The mods are as frustrated as you guys.

We have reported it to the techs and are awaiting developments.
j.duncker is offline  
Reply With Quote
Old 06-14-2014, 07:10 AM
  #21
Lifer
 
Lifer's Avatar
 
Join Date: Aug 2008
Location: Kansas City, MO
Posts: 3,986
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Have you contacted A-Main hobbies?
Lifer is offline  
Reply With Quote
Old 06-14-2014, 11:59 AM
  #22
toolmaker7341
 
toolmaker7341's Avatar
 
Join Date: Mar 2006
Location: Lockport, NY
Posts: 375
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Whats with most of the time (60%)the Most Active Threads doesn't appear
toolmaker7341 is offline  
Reply With Quote
Old 06-14-2014, 11:59 AM
  #23
toolmaker7341
 
toolmaker7341's Avatar
 
Join Date: Mar 2006
Location: Lockport, NY
Posts: 375
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

duplicate

Last edited by toolmaker7341; 06-14-2014 at 12:02 PM.
toolmaker7341 is offline  
Reply With Quote
Old 06-14-2014, 03:53 PM
  #24
OliverJacob
 
Join Date: Jul 2011
Location: Reedsburg, WI
Posts: 693
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

It's sad to see how this has been handled. This would be a very easy fix for a web programmer.
Many times this website won't load at all and when it does, it has flaws.
Annoying and I am sure this site lost a lot of traffic lately already in the past months.

The over sized banner is just annoying, it rather gives the sponsor a bad reputation.

How does IB stay in business?
OliverJacob is offline  
Reply With Quote
Old 06-14-2014, 04:00 PM
  #25
flyinwalenda
 
flyinwalenda's Avatar
 
Join Date: Oct 2009
Location: Northeast, PA
Posts: 3,760
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I'm sure they have hundreds of bigger fish than this site that butters their bread and those sites are probably much higher up on the priority list than RCU.
flyinwalenda is online now  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 04:43 PM.