RC Monster Trucks Discuss rc monster trucks in this forum

os.21 tm not idling properly

Reply
Old 06-14-2013, 01:07 PM
  #1
vxlsteve
Thread Starter
 
Join Date: Nov 2009
Location: kings mountain, NC
Posts: 47
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default os.21 tm not idling properly

Just finished breaking in my OS +21 tm on my revo..its running good taking off mid range and on top... When I stop it idles real well for about 15 seconds then slowly dies..I can hit it with the starter it starts immediately and idles again.same thing over again..any ideas as to what I need to do ?
vxlsteve is offline  
Reply With Quote
Old 06-15-2013, 01:11 AM
  #2
vxlsteve
Thread Starter
 
Join Date: Nov 2009
Location: kings mountain, NC
Posts: 47
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: os.21 tm not idling properly

I thought I would have a lot of different things to try to get my truck idling right .
vxlsteve is offline  
Reply With Quote
Old 06-15-2013, 01:36 AM
  #3
NOVAMEGA
 
Join Date: Apr 2006
Location: Cincinnati, OH
Posts: 212
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: os.21 tm not idling properly

Nitro engines will idle longer then 15 but your probably a little rich and/or your idle screw needs adjusted (just asumming since you just finished break in)... But as far as idling goes they almost always die if you leave it for a min. They load up with fuel and stall .
NOVAMEGA is offline  
Reply With Quote
Old 06-15-2013, 01:48 AM
  #4
vxlsteve
Thread Starter
 
Join Date: Nov 2009
Location: kings mountain, NC
Posts: 47
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: os.21 tm not idling properly

I turned idle up a tad so it sounds like its got a little hi idle...after about 15 seconds it will drop back run a few seconds and dir..not making sense cause the idle is really to hi up to the point it dies lol ...about the being rich...lsn or lsn ?
vxlsteve is offline  
Reply With Quote
Old 06-15-2013, 02:11 AM
  #5
NOVAMEGA
 
Join Date: Apr 2006
Location: Cincinnati, OH
Posts: 212
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: os.21 tm not idling properly

It's hard to say man with hearing .maybe try setting your neddles back to stock and go fom there .then do a pinch test
NOVAMEGA is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 03:26 AM.