RC Monster Trucks Discuss rc monster trucks in this forum

Whats wrong ??

Reply

Old 03-31-2004, 05:25 PM
  #1  
Sav21crzy
Member
Thread Starter
My Feedback: (1)
 
Join Date: Mar 2004
Location: Shillington, PA
Posts: 72
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Whats wrong ??

Whenever i pull the pull starter on my Hyper 21 8 Port, it feels like theres no compression or something b/c the rope just comes out. it doesnt "reel in" like it should

please help
thanx
Sav21crzy is offline  
Reply With Quote
Old 03-31-2004, 06:47 PM
  #2  
RCFreakInFL
Banned
My Feedback: (1)
 
Join Date: Jun 2003
Location: Orlando, FL
Posts: 643
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Whats wrong ??

Your pull start is more than likely worn out. You need to purchase a new one, or better yet, upgrade to the roto start or a starter box
RCFreakInFL is offline  
Reply With Quote
Old 03-31-2004, 08:13 PM
  #3  
RYANO218
Senior Member
 
RYANO218's Avatar
 
Join Date: Jan 2004
Location: , WA
Posts: 347
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Whats wrong ??

The same thing happened to me and i just bought a starter box. Its so much easier than a pull start and it will last alot longer. Its definately worth the money.
RYANO218 is offline  
Reply With Quote
Old 03-31-2004, 08:35 PM
  #4  
UNCDROCK57
Member
 
Join Date: Feb 2004
Location: Chapel Hill, NC
Posts: 98
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Whats wrong ??

sounds like the one way bearing is slipping. You might want to clean the one way bearing with some nitro cleaner.
UNCDROCK57 is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service