RC Monster Trucks Discuss rc monster trucks in this forum

Pull Start

Reply

Old 06-01-2004, 02:07 PM
  #1  
Sypro
Senior Member
Thread Starter
 
Sypro's Avatar
 
Join Date: Jan 2004
Location: temperance, MI
Posts: 484
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Pull Start

The pull start on my XTM Mammoth keeps sliping, i cleaned the 1 way and the 1 way shaft with rubbing alchol and wiped it down and it still slips!!!! WHAT DO I DO????? Are there any alternatives? Who elese is having this problem?
Sypro is offline  
Reply With Quote
Old 06-01-2004, 03:25 PM
  #2  
R/C Madman
Senior Member
My Feedback: (1)
 
R/C Madman's Avatar
 
Join Date: Dec 2003
Location: Monee, IL
Posts: 1,341
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Pull Start

The one-ways ware out sometimes and the only thing you can do is replace it. Also your starter shaft can get worn down and that may need replacing as well.
R/C Madman is offline  
Reply With Quote
Old 06-01-2004, 04:24 PM
  #3  
Sypro
Senior Member
Thread Starter
 
Sypro's Avatar
 
Join Date: Jan 2004
Location: temperance, MI
Posts: 484
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Pull Start

I just go it, i only ran like 12 tanks out of it so far.
Sypro is offline  
Reply With Quote
Old 06-01-2004, 05:09 PM
  #4  
R/C Madman
Senior Member
My Feedback: (1)
 
R/C Madman's Avatar
 
Join Date: Dec 2003
Location: Monee, IL
Posts: 1,341
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Pull Start

It could be a bad one-way. I would send an email to XTM support and see if they will send you a new one. I have gone through some one-ways pretty fast in the past but, not sure if it was within 12 tanks or not. You can get a Yank eliminator but, I have not had very good luck with them lasting either.
R/C Madman is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service