RC Monster Trucks Discuss rc monster trucks in this forum

Warhead: wont idle

Reply

Old 04-02-2006, 09:45 PM
  #1  
Mekong
Senior Member
Thread Starter
 
Join Date: Jan 2005
Location: San Jose, CA
Posts: 949
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Warhead: wont idle

Okay so I have driven about a 1/2 gallon of gas through the warhead, its never had a prob idleing till now. I have never touched the LSN, just the HSN. I tried richening and leaning the HSN and no luck, the car stalls when its under 1/4 throttle. This never useto happen. I checked my glow plug, still good. What could be causeing this?

What should the LSN be set to, and how do I set it?
Mekong is offline  
Reply With Quote
Old 04-03-2006, 09:27 AM
  #2  
hayabusagreg
 
Join Date: Jan 2006
Location: daytona, FL
Posts: 643
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Warhead: wont idle

Sound`s like your warhead is lacking fuel pressure..check the fuel line and the filler cap on the fuel tank..sometimes this will cause poor idle..or no idle. As for the low side setting bring it out to 12 turn`s and set your idle screw so about 1mm is showing on the barrel..good luck

Greg
Attached Thumbnails Click image for larger version

Name:	Sq47195.jpg
Views:	5
Size:	40.3 KB
ID:	438181  
hayabusagreg is offline  
Reply With Quote
Old 04-03-2006, 01:15 PM
  #3  
Mekong
Senior Member
Thread Starter
 
Join Date: Jan 2005
Location: San Jose, CA
Posts: 949
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Warhead: wont idle

Spiffy tires/wheels, how do they work for you?

I have removed the extra gas tank and made a large loop for the fuel line, could this be the prob? I have seen people do a loop put the rear of the truck and someone else loop up to the roll bar and zip tie it, thats how I have mine.
Mekong is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service