RC Monster Trucks Discuss rc monster trucks in this forum

taken apart engine

Reply

Old 01-04-2008, 08:07 PM
  #1  
flipmode13563
Junior Member
Thread Starter
 
Join Date: Jan 2008
Location: kutztown, PA
Posts: 29
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default taken apart engine

how do you get the piston and sleeve out of the engine,I have every thing apart i think. i just dont know how to get the piston out
flipmode13563 is offline  
Reply With Quote
Old 01-04-2008, 08:08 PM
  #2  
ThunderbirdJunkie
Senior Member
My Feedback: (3)
 
ThunderbirdJunkie's Avatar
 
Join Date: Jul 2004
Location: Norwood, OH
Posts: 22,101
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: taken apart engine

you have to pull the sleeve out before the piston. if it's a Force/HPI RTR Savage engine, it's gonna be in there tight...good luck.
ThunderbirdJunkie is offline  
Reply With Quote
Old 01-04-2008, 08:11 PM
  #3  
flipmode13563
Junior Member
Thread Starter
 
Join Date: Jan 2008
Location: kutztown, PA
Posts: 29
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: taken apart engine

i have a cen NT-16 engine and i just can not figure it out
flipmode13563 is offline  
Reply With Quote
Old 01-04-2008, 08:23 PM
  #4  
hilifemt
 
hilifemt's Avatar
 
Join Date: Feb 2007
Location: Bozeman, Montana
Posts: 707
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: taken apart engine

this might help

http://www.groundpoundersrc.com/inde...opic,55.0.html

there's also some other tips in this section that might help. so take a look around
hilifemt is offline  
Reply With Quote
Old 01-04-2008, 08:40 PM
  #5  
flipmode13563
Junior Member
Thread Starter
 
Join Date: Jan 2008
Location: kutztown, PA
Posts: 29
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: taken apart engine

ok, i got it now. That sleeve was in there preety darn tight. i looked at the piston and it was chewed up alittle on the botton it made like an arch shape. im guesing that's what was causeing my problems. being the case would that have prevented the engine from getting fuel into it,from not having a complete seal.because i dont think fuel is getting in, other than what i prime into it. because it starts for like 5 secs and then just shuts off. any ideas
flipmode13563 is offline  
Reply With Quote
Old 01-04-2008, 11:41 PM
  #6  
flipmode13563
Junior Member
Thread Starter
 
Join Date: Jan 2008
Location: kutztown, PA
Posts: 29
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: taken apart engine

well finally, i figured out what the problem was. I didnt have the piston sleeve in the correct position from when i took it apart 2 years ago. and it starts up and stayes running now and gas gets into the engine. but i still dont know about the pistion be all chewed up, i think i'll just go and buy another one.ok, PEACE
flipmode13563 is offline  
Reply With Quote
Old 01-04-2008, 11:47 PM
  #7  
scottywilkes
Senior Member
 
scottywilkes's Avatar
 
Join Date: Oct 2005
Location: launceston, AUSTRALIA
Posts: 2,799
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: taken apart engine

well if u installed the piston the wrong way, theres a cutout on 1 side so that it dosnt hit the backplate, it has a cut out of the piston, if u install that the wrong way then the other side dosnt have a cutout and it will just smash into the backplate.
scottywilkes is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service