RC Radios, Transmitters, Receivers, Servos, gyros Discussion all about rc radios, transmitters, receivers, servos, etc.

servo help!!!!! please

Reply

Old 04-10-2004, 10:24 PM
  #1  
goose2151
Member
Thread Starter
 
Join Date: Apr 2004
Location: Pond Lake, SC
Posts: 30
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default servo help!!!!! please

I have a plane with the following problem:the servos do a lot of unwonted moving. The setup is a GWS 4- channel rX, two Hs-55 Servos and an electrifly speed control with BEC. what is causeing the movement help (is it the BEC or etc.) help!!!!!!!!!! I haven't even gotten this plane off the ground and there are already problems. help!!!
goose2151 is offline  
Reply With Quote
Old 04-12-2004, 01:18 AM
  #2  
inferno6688
Member
 
Join Date: Apr 2004
Location: Sydney, AUSTRALIA
Posts: 86
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: servo help!!!!! please

sounds like ur getting some sort of intereference.
is ur antenna fully extaned? check if there are breaks in the antenna.
have u got another reciever u could try? just stick in another rx in and see if there are still problems. again if u can try another speed controoller, that will help u narrow down the problem.
check to see if there are any metal bits touching.
hope that helps!
[8D]
inferno6688 is offline  
Reply With Quote
Old 04-12-2004, 09:02 PM
  #3  
goose2151
Member
Thread Starter
 
Join Date: Apr 2004
Location: Pond Lake, SC
Posts: 30
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: servo help!!!!! please

Could running the antenna through foam cause interference?
goose2151 is offline  
Reply With Quote
Old 04-12-2004, 11:06 PM
  #4  
rhd-RCU
My Feedback: (36)
 
rhd-RCU's Avatar
 
Join Date: Jan 2002
Location: burlington, WI
Posts: 714
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: servo help!!!!! please

Do the servos follow the transmitter stick movement at all?
rhd-RCU is online now  
Reply With Quote
Old 04-13-2004, 09:03 AM
  #5  
mulligan
Senior Member
 
mulligan's Avatar
 
Join Date: Apr 2002
Location: Sanford, FL
Posts: 1,147
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: servo help!!!!! please

Is the interference present only when the motor is running? If so, did you properly add capacitors to the motor?
mulligan is offline  
Reply With Quote
Old 04-13-2004, 10:19 PM
  #6  
goose2151
Member
Thread Starter
 
Join Date: Apr 2004
Location: Pond Lake, SC
Posts: 30
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: servo help!!!!! please

Do the servos follow the transmitter stick movement at all?
Yes
Is the interference present only when the motor is running?
it seems to be the worst when the motor is running. The servos only twitch a little when the motor is not running I will check the capacitors I did not add all the capacitors that came with the speed control because the motor already had two of them one it so i just added the one.
Goose
goose2151 is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service