RC Radios, Transmitters, Receivers, Servos, gyros Discussion all about rc radios, transmitters, receivers, servos, etc.

Futaba 9z mix problem

Reply

Old 07-28-2004, 08:37 AM
  #1  
Jetkopter
Senior Member
Thread Starter
My Feedback: (1)
 
Join Date: Jun 2002
Location: Putnam Valley, NY
Posts: 1,098
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Futaba 9z mix problem

I have a problem with a mix I created in for my
Turbine jet model. I am running a crow setup and am having a problem
with the
aileron servos going beyond the atvs I set. My set up is as follows. I
am using the
normal airplane setup, not the glider program. I have mixed channel 1
aileron
Left aileron to aux2 right aileron with the trim enabled. The atvs are
set
for each channel and the work perfect. Next I created a mix with the
flap
channel. The two flaps are on a Y harness. The flaps being the master
and left
aileron being the slave. Then I created a mix with flaps as master and
aux 2 right
aileron as slave. Both mixes have an offset and the rate set and give
the
proper operation. The problem I am having is when the mix is activated
the aileron
servos do not obey the atvs I have set and bind the servos. Do I need
to go
about this a different way? Or is it just a simple problem with linking
or a
mixed \unmixed issue? Any help would be greatly appreciated

Thanks,


Don DeSandre
Jetkopter is offline  
Reply With Quote
Old 07-28-2004, 09:34 AM
  #2  
RightThrust
Senior Member
My Feedback: (4)
 
RightThrust's Avatar
 
Join Date: Jan 2002
Location: Ocala, FL
Posts: 399
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Futaba 9z mix problem

Have you tried selecting "Lim" instead of the default "Nor" mode in the ATV menu?

-Kelly Gerber
RightThrust is offline  
Reply With Quote
Old 07-28-2004, 03:09 PM
  #3  
Jetkopter
Senior Member
Thread Starter
My Feedback: (1)
 
Join Date: Jun 2002
Location: Putnam Valley, NY
Posts: 1,098
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Futaba 9z mix problem

No I have not, but I will try that tonite. Thanks
Jetkopter is offline  
Reply With Quote
Old 07-28-2004, 10:20 PM
  #4  
Jetkopter
Senior Member
Thread Starter
My Feedback: (1)
 
Join Date: Jun 2002
Location: Putnam Valley, NY
Posts: 1,098
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Futaba 9z mix problem

Tried the limit mode and its the same problem. Any other ideas guys?
Jetkopter is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service